Jump to content
Sign in to follow this  
blammo_2017

PTS rewards missing

4 comments in this topic

Recommended Posts

17
[WOLF1]
Members
76 posts
3,981 battles

So I completed the 7.0 PTS missions (both parts with the exception of the 5 wins on part 2) and was patiently waiting for my rewards and since I am relatively new to this game didn't know how it works. When I opened a ticket with support they told me I was not on the list eligible for any rewards? I check the website and it says there are no bonuses available at this time.

 

Is there something I am missing, registered using the same email as on my steam account, download the PTS, play the latest version. Do I have to take screenshots to prove Im playing on the PTS?

Thanks for any help

 

 

Share this post


Link to post
Share on other sites
172
[NEMO]
[NEMO]
Members
753 posts
6,864 battles

Did you collect them already? I got my bonuses about a week ago...

Share this post


Link to post
Share on other sites
172
[CAST]
Members
1,160 posts
7,195 battles

Usually you get the rewards once you go to the website and click the button to check and then to receive the rewards.  Make sure you are logged in with your username  when you are at the webpage to check rewards.

Share this post


Link to post
Share on other sites
17
[WOLF1]
Members
76 posts
3,981 battles

So I went back and forth with support and they have no record of me playing on the test server even though I played and completed most missions for 7.0 part 1 and 2. The only suggestion they had was that I was on the wrong server. When I asked how I could check they just kept giving me useless answers stating they were sorry they couldn't give me the rewards because there was no record of me on the test server and kept ignoring my questions. I looked in the scripts_config.xml file in the WOWS_PTS/res folder and it does say its a eu server but why would they have more than one PTS?

Could someone check their file that has received rewards and see it its the same?

 

Thanks

 

Tom

scripts_config.xml

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×