Jump to content
Sign in to follow this  
capncrunch21

Preferences file corrupted?

4 comments in this topic

Recommended Posts

382
[SIMP]
Members
991 posts

Hi guys,

For some time now, my game won't remember which port I choose, what my last ammunition type was on a ship from one log in to another, or my password (even with the 'remember me' box checked).

Is my preferences file corrupted?

It was happening before the last patch. I hoped the new patch would fix it, but it didn't.

Any advice?

Share this post


Link to post
Share on other sites
[JASH]
Beta Testers
50 posts
6,676 battles

You can move the pregerences file to another folder and start the game and a new one will be created in its place with the default setting. If you want to try that just don't delete the one you have in case thats not the problem

Share this post


Link to post
Share on other sites
16
[BS]
Beta Testers, In AlfaTesters
151 posts
5,763 battles

If it was corrupted, I'd say it would be likely your game would not load.

You could try as kittens suggested, and move your preferences file, and start the client again. THe game will create a new file, loaded with defaults.

Maybe you had a premium harbor selected, and prem time ran out?

Share this post


Link to post
Share on other sites
Members
3 posts
769 battles

I had to rename my preferences file, thus create a new one; otherwise just using the login screen would crash it. This worked fine just the other day.

C:\Games\World_of_Warships\preferences.xml

Renamed to preferences.xml_ and a new one was created by launching game. Solved, but i guess i lost some settings? who knows... looks good. (EDIT: its defaulted to co-op mode, make sure you set it back to random lol)

Edited by Polishpaul

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×