Jump to content
Sign in to follow this  
Fukarwee

Game Crash/Lock Up at stats screen at match end.

12 comments in this topic

Recommended Posts

Members
17 posts
6,508 battles

Have not had one statistics end of match screen load all day, well last 7 battles anyway. Only way to continue is hard shut down of game and reload it. Is it just me or are others having this issue? Better question is: Any solutions found?

Share this post


Link to post
Share on other sites
614
[WOLF4]
Members
1,322 posts
2,856 battles
4 hours ago, RobertViktor68 said:

contour icons is the problem..... they will be updated at the end of the week.

Removal fixes this?

Share this post


Link to post
Share on other sites
Members
103 posts
4,746 battles

I was having about half my battles CTD at battle end just as results would be loading.   I was using ProShips mod pack, I removed that last night and played for about 2 hours with no crashes.  Thinking it was fixed, my last battle did it again with NO mods installed.    A clan mate said this mornings micro-patch was supposed to fix this?

Share this post


Link to post
Share on other sites
Members
103 posts
4,746 battles

This morning after the small update I installed Aslain's, and my first battle crashed at the end before the results screen came up.   Had to use taskmanager to shut down WoWs.  Removed the mod, res-mod folder is clean.  Will try some more battles and see what happens.  

Edit: if no crashes I'll try Aslains again without the contour icons.

Edited by AirBear8

Share this post


Link to post
Share on other sites
Beta Testers
2 posts
1,001 battles

Can confirm, Aslain's WoWs ModPack v7.0.1 #2 has fixed this problem for me (it fixed the contour icon bug).

Share this post


Link to post
Share on other sites
Members
103 posts
4,746 battles

Installed Aslain's mod pack v4, just went with minimal mods.  Crash to Desktop at battle end over half the time.   Uninstalled Aslain's, running with no mods, same problem.   May try a reboot just for grins.  And also will run the repair files thing but I'm thinking the game needs another patch to address this.   I'm running DX11 with Nvidia 1070.  

Share this post


Link to post
Share on other sites
8
[JSG]
Alpha Tester
363 posts
4,893 battles

i am also experiencing Crashes beginning of battle Crashes since last patch i removed all Mods even did a clean install!!!! wth, its really annoying the hell out of me.   

Share this post


Link to post
Share on other sites
13
[MFDVR]
[MFDVR]
Members
49 posts
7,840 battles

I  am experiencing this end of match bug. Screen goes black. I also have no crosshairs or radar and no mouse pointer. Can't go into settings either.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×