Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Midnitewolf

How can I keep the forum from logging me out every 10 minutes?

12 comments in this topic

Recommended Posts

1,258
[WIB]
Alpha Tester
3,978 posts
2,472 battles

Ok I have about had it with the forums logging me out every 10 minutes.  Can anyone tell me if there is a setting somewhere that allows me to delay the automatic log out or turn it off all together?  I have searched high and low for it but can't seem to find it if it actually exists because I am so tried of coming back 10 minutes later to see if there are any responses to threads I am watching and they try to post a reply only to find I am logged out and have to log in again or worse, be in the middle of posting a reply and only when I hit save, find out that I am logged out and end up losing everything I typed.

Help Please.  Thanks.

 

Share this post


Link to post
Share on other sites
1,757
Members
6,889 posts
14,873 battles

There should be a Keep me logged in or Remember Me checkbox.  I noticed with the last forum update (could weeks ago) that even though I use  Dashlane that the Remember Me checkbox is always blank.  Before it would be checked even if I was auto logged in.

Share this post


Link to post
Share on other sites
Members
433 posts
28 minutes ago, Midnitewolf said:

Ok I have about had it with the forums logging me out every 10 minutes.  Can anyone tell me if there is a setting somewhere that allows me to delay the automatic log out or turn it off all together?  I have searched high and low for it but can't seem to find it if it actually exists because I am so tried of coming back 10 minutes later to see if there are any responses to threads I am watching and they try to post a reply only to find I am logged out and have to log in again or worse, be in the middle of posting a reply and only when I hit save, find out that I am logged out and end up losing everything I typed.

Help Please.  Thanks.

 

do what the other guy said, and enable cookies for this site, disable/whitelist this site for any adblockers or other software that interfere with data transfer as well. if your security settings are too high, sites can't give you a unique temporary identifier, usually in the form of a cookie.

Edited by SinisterSe7en

Share this post


Link to post
Share on other sites
1,258
[WIB]
Alpha Tester
3,978 posts
2,472 battles
7 minutes ago, CylonRed said:

There should be a Keep me logged in or Remember Me checkbox.  I noticed with the last forum update (could weeks ago) that even though I use  Dashlane that the Remember Me checkbox is always blank.  Before it would be checked even if I was auto logged in.

Yeah I seem to remember something like this but I can't for the world of me find it.  Usually it is in your forum profile but I don't see any options for it any more. 

Share this post


Link to post
Share on other sites
373
[P2W]
[P2W]
Members
1,241 posts

My browser has multiple layers of ad blocking and anti-tracking as well as wiping cookies and all history when closed (firefox rocks). It does this to me too but strangely keeps their Open ID token active so you can literally just click the login button again and be back in without having to actually login again. Of course I usually keep a premium shop and a replayswows tab open as well as the forum one so something always has that cookie I think is how it works.

Share this post


Link to post
Share on other sites
12,714
[PSP]
[PSP]
Members
19,325 posts

Clear your browser cache and cookies then check the box to "remember" you when you log in again. If your browser is set to automatically delete cookies after each session then create an exception for this forum.

CCleaner (download the free one) can be configured to clear your cache and cookies if you can't find the option in your browser.

Edited by Snargfargle

Share this post


Link to post
Share on other sites
1,258
[WIB]
Alpha Tester
3,978 posts
2,472 battles
28 minutes ago, CylonRed said:

No - it is where you log in - username/password

Ok I will try that.  I logged out, clicked the remember me button, then logged back in.  Didn't think this had anything to do with the auto log out features of a forum but will give it a try anyway.

 

13 minutes ago, w4spl3g said:

My browser has multiple layers of ad blocking and anti-tracking as well as wiping cookies and all history when closed (firefox rocks). It does this to me too but strangely keeps their Open ID token active so you can literally just click the login button again and be back in without having to actually login again. Of course I usually keep a premium shop and a replayswows tab open as well as the forum one so something always has that cookie I think is how it works.

Yeah same.  I am kept logged in to the main site for hours on end but on the forums I keep getting logged out after 10 minutes.  All I have to do however is click log in again to log back in but that is an issue.

Also the reason why forums and well anything site or system that you log in to auto disconnects you with inactivity is typically due to the fact that most servers can only handle so many simultaneous connections at one time.   To insure that they have plenty of room for other people to log in, they will have it set up to intentionally kick you after a period of time if your inactive.  However the window on this forum is excessively short from my experiences.  I would expect something along the lines of at least an hour or even 6 hours normally.

Share this post


Link to post
Share on other sites
6,113
[FOXEH]
Banned
14,364 posts
23,320 battles
2 hours ago, Midnitewolf said:

Help Please.  Thanks.

It's because you have more posts than battles; WoW wants you to play more so they can soak up more of your hard earned money.

(and this is a total B$ story, just bursting your huevos)

 

  • Funny 1

Share this post


Link to post
Share on other sites
373
[P2W]
[P2W]
Members
1,241 posts
1 hour ago, Midnitewolf said:

Yeah same.  I am kept logged in to the main site for hours on end but on the forums I keep getting logged out after 10 minutes.  All I have to do however is click log in again to log back in but that is an issue.

Also the reason why forums and well anything site or system that you log in to auto disconnects you with inactivity is typically due to the fact that most servers can only handle so many simultaneous connections at one time.   To insure that they have plenty of room for other people to log in, they will have it set up to intentionally kick you after a period of time if your inactive.  However the window on this forum is excessively short from my experiences.  I would expect something along the lines of at least an hour or even 6 hours normally.

I don't think there are that many people hitting the forums. This started when they randomly changed the layout, etc, recently. I think this is likely an unintended side effect that no one noticed and probably something they could configure differently to go back to how it was before where it never logged you out.

Share this post


Link to post
Share on other sites
694
[WK]
Beta Testers, In AlfaTesters
1,925 posts
23,637 battles

My issue is when I'm typing out a long reply, and it auto-logs me during this time, which you won't know about until you hit the submit or preview buttons (just had this happen).  It can be annoying, but fortunately it saves what you've typed down.  I'd be mad as hell if it didn't. :Smile-angry:

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×