Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
chewonit

0.7.0 After action mission completion states

10 comments in this topic

Recommended Posts

Beta Testers
1,836 posts
10,762 battles

Completed 4 missions but the progress bars for them are all empty.

Capture.thumb.PNG.45f1645de880c1e6bb59285ea475ba41.PNG

Edited by chewonit

Share this post


Link to post
Share on other sites
Alpha Tester
3,666 posts
7,176 battles
14 minutes ago, chewonit said:

Completed 4 missions but the progress bars for them are all empty.

Capture.thumb.PNG.45f1645de880c1e6bb59285ea475ba41.PNG

Did it show up in port? If not try a quick repair, the files may have been screwed up. If not then report it in the bug thread when it goes up.

Share this post


Link to post
Share on other sites
Beta Testers
1,836 posts
10,762 battles

The mission were completed since they disappeared from the missions list. I think it's just the progress bars were not updated right.

Share this post


Link to post
Share on other sites
Alpha Tester
3,666 posts
7,176 battles
2 minutes ago, chewonit said:

The mission were completed since they disappeared from the missions list. I think it's just the progress bars were not updated right.

Yah most likely just an error with the Ui it has happened before, as long as you get the rewards you should be fine. Just make sure you mention this on the 0.7.0 bug report thread when it is posted, otherwise it could slip into the live update.

Share this post


Link to post
Share on other sites
Beta Testers
1,836 posts
10,762 battles

I think the after action mission progress is 1 behind the actual progress.

This is the after action report:

shot-17_12.28_15_27.28-0268.jpg.19892410368af93b4d540ec1c34283b9.jpg

And this is the missions screen:

shot-17_12.28_15_29.02-0461.jpg.5bcdcb7582ef5bef07c8435d39da1639.jpg

Someone mixed up zero-based index with 1-based one? :)

Share this post


Link to post
Share on other sites
86
[WOLF5]
Members
458 posts
18,890 battles

Yep the after battle report shows the progress of the mission when the battle started. If it shows up on the screen it means that you made progress on the challenge/mission even though it's not show immediately after the battle ends. When you exit the after battle results, it does update the mission/challenge list and if you go back into the battle results it does then show correctly there. 

My guess is that the battle result is collected before the mission/challenge is updated even though the flag is tripped for whether or not progress was made. 

Share this post


Link to post
Share on other sites
0
[2347]
[2347]
Members
9 posts
5,515 battles

Yes, I had this happen, as well.  Upon checking, it appeared all the rewards posted as they were supposed to, but the battle report did not update properly.  What I cannot figure out is how to access or use the distinctive badges.  It showed that I obtained them all, but cannot find them to use...

Share this post


Link to post
Share on other sites
86
[WOLF5]
Members
458 posts
18,890 battles
5 hours ago, OldHT said:

Yes, I had this happen, as well.  Upon checking, it appeared all the rewards posted as they were supposed to, but the battle report did not update properly.  What I cannot figure out is how to access or use the distinctive badges.  It showed that I obtained them all, but cannot find them to use...

Click profile. Goto Service Record. Click the emblem at the top by your name. That will bring you into the distinctive insignia selection

Share this post


Link to post
Share on other sites
11
[DPI]
Members
30 posts

Still seems broken, Progress bar after match now shows up but will not count in the victory of the current/ last match. Back in Port the Mission will disappear / show as completed

Share this post


Link to post
Share on other sites
Beta Testers
1,836 posts
10,762 battles

@Radar_X I am also still seeing this. It's like the reported progress is using the numbers before the battle.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×