Jump to content
You need to play a total of 10 battles to post in this section.
Jay_Smif_Na

Winter Mystery mission stuck

20 comments in this topic

Recommended Posts

558
[HINON]
[HINON]
Members
1,727 posts
17,755 battles

 sometimes you need to restart the game when it hangs like this.

Share this post


Link to post
Share on other sites
430
[KERN]
Alpha Tester, In AlfaTesters
1,205 posts
5,588 battles

 

I have four stuck atm will retry logging in and out

shot-17_12.29_23_24.47-0350.thumb.jpg.0b27ed1f8f8368a2d7fdef834d41fd55.jpg

 

Edit: nope, though they cleared out, nothing paid out and now all of them are gone.

Share this post


Link to post
Share on other sites
4,980
[ARGSY]
Members
11,929 posts
7,566 battles

I came out of a battle back to port to find that my winter mystery progress appeared to have been reset and was not advancing when I restarted. After a night of frustrating gameplay (including a 70K damage match without a single kill), I was not impressed.

Share this post


Link to post
Share on other sites
14
[BANT]
Beta Testers
123 posts
5,210 battles

I had the two aftvent missions bugged like this, and the winter mystery brand new and unstarted - rebooted the client, aftvent is still bugged, and the winter mystery is gone. Quality stuff.

Share this post


Link to post
Share on other sites
0
[_P-B_]
Members
2 posts

Hi all! I'm have the same issue with Aftvent Mission Day 17. Got the requirements and shows process bar as full but no completion acknowledgment. 

Screen Shot 2018-01-05 at 11.10.44 AM.png

Share this post


Link to post
Share on other sites
Members
18 posts
13,571 battles

I completed it, got the containers, then it reset but no progression (hoping for more containers). Opened a ticket, reply was you already won and it is a glitch we are aware of.......Today it appeared again as un-started (along with another mission), oh well.....

Share this post


Link to post
Share on other sites
2
[PT8TO]
Beta Testers
17 posts
6,620 battles

Yeah i've had this mission bugged repeatedly. It randomly shows up and gets stuck at 2/3 and never finishes. 

Share this post


Link to post
Share on other sites
Members
288 posts
2,945 battles

I just got a winter mystery personal combat mission that showed up about 15 minutes ago. Win 5 Battles, Destroy 5 ships. Tier 3 or higher. Random, ranked, Co-op, or scenario. Just played a match with the North Carolina, won and destroyed two ships. No progress indicated

Edited by JuiceEFruit

Share this post


Link to post
Share on other sites
Members
51 posts

Completed first two stages and stuck on third. Satisfied the third requirement but did not get comp. Also, whaddup with the disconnects on entering battle. Last update seems to have been a bit buggy.

Perhaps THAT'S the big fat Winter Mystery.

 

Restarted the game and now the whole mission is gone (along with the progress I made on it).

Edited by mesmergoat

Share this post


Link to post
Share on other sites
Members
51 posts

LOL, apparently nobody at WG reads these forums. And before I get slammed for not submitting a ticket, may I draw your attention to the title of this forum "WOWS Feedback and Bugs". You would think that after almost two weeks, somebody at WOWS would post a response (or, I don't know, maybe fix the issue?).

Share this post


Link to post
Share on other sites
638
[PVE]
Members
3,076 posts
21,599 battles
On ‎1‎/‎5‎/‎2018 at 10:22 AM, cybertosh said:

Hi all! I'm have the same issue with Aftvent Mission Day 17. Got the requirements and shows process bar as full but no completion acknowledgment. 

That was a 2 part mission...you set the fire but right underneath it says you also need to cause a flood...hope you figured it out & got it complete while it was still going on.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×