Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
Raigoth

Error message

4 comments in this topic

Recommended Posts

189
[T-SEC]
[T-SEC]
Beta Testers
634 posts

I have this posted in the Error part of the forums, so I figured posting it here as well wouldnt hurt.

I keep getting this message (See picture) whenever I hit the play button. Just started happening after the update.

I dont know if it matters, but Windows is currently updating. Would that cause issues somehow?

Error.png

Edit: Im also submitting a ticket to support.

Share this post


Link to post
Share on other sites
189
[T-SEC]
[T-SEC]
Beta Testers
634 posts

Well, restarting helped, but im still wondering what this error is about.

 

Share this post


Link to post
Share on other sites
4,159
[PSP]
[PSP]
Members
8,686 posts

It happens occasionally and the reasons why can range from things like corrupted Registry entries, antivirus software blocking access, corrupted patch downloads, glitches in your RAM, a corrupted Windows file system. etc.

I think I've seen it three times since I've been playing. Usually, a reboot solves the problem. If it doesn't then things start to get more complex.

http://forum.worldoftanks.eu/index.php?/topic/566792-how-to-fix-application-error-0xc0000005/

Edited by Snargfargle

Share this post


Link to post
Share on other sites
561
[CVA16]
Members
2,763 posts
7,782 battles

I had the same problem about a month ago. I wound up having to uninstall and reinstall.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×