Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
Bikk

Guns firing without mouse button being pressed?

12 comments in this topic

Recommended Posts

13
[WYRN]
Beta Testers
104 posts
8,899 battles

Has anyone else had a problem with their main guns firing by themselves?  Any ideas?

 

thanks

 

Share this post


Link to post
Share on other sites
462
[GWG]
[GWG]
Members
1,541 posts
7,555 battles

Are you using a mouse on a laptop that has a touch pad?   It's happened to me, when a random thumb would hit the touchpad.

Share this post


Link to post
Share on other sites
1,013
[OPG]
[OPG]
Beta Testers
1,451 posts
10,329 battles
41 minutes ago, OtterWolf said:

Are you using a mouse on a laptop that has a touch pad?   It's happened to me, when a random thumb would hit the touchpad.

 

Same for me. 

Share this post


Link to post
Share on other sites
56
[SNIPR]
Beta Testers
335 posts
3,668 battles

I think I've had this happen before on my desktop.  Try Alt+tab to your desktop.  Click on said desktop (Just the desktop.  You don't need to open anything) And try to tab back to the game.  With luck the issue should resolve itself.  It might be more common on... Fullscreen?  It's been a long time since I've had the problem.

Share this post


Link to post
Share on other sites
Beta Testers
251 posts
1,395 battles

Yeah, I've experienced the same problem... it's never a full broadside though, just one gun/turret. My arms don't come anywhere close to the trackpad mouse buttons, and my fingers only come near the trackpad, so I don't see how my guns are firing when I'm not firing them either. :Smile_teethhappy: So, do you have a really sensitive mouse, like I think I do? Or just an itchy trigger finger? If neither, then I'd love to see if anybody has a fix for this to try.

Share this post


Link to post
Share on other sites
Members
311 posts
2,336 battles

 I have this same problem, I always assumed my LMB was just stuck, glad to know thats not the case.

Share this post


Link to post
Share on other sites
400
[TF_34]
[TF_34]
Members
1,139 posts
6,841 battles
12 hours ago, OtterWolf said:

Are you using a mouse on a laptop that has a touch pad?   It's happened to me, when a random thumb would hit the touchpad.

This.

Share this post


Link to post
Share on other sites
79
[FACT]
Members
523 posts
5,905 battles
18 hours ago, Bikk said:

Has anyone else had a problem with their main guns firing by themselves?  Any ideas?

 

thanks

 

Maybe three or four times since September. I use chat box to warn allies and head for nearest boundary (avoiding allies). I am not using a laptop. I exit game and use repair (tho' once I did not, to see if it would happen again). I all cases it did not occur again. I have no idea what causes it.

Share this post


Link to post
Share on other sites
13
[WYRN]
Beta Testers
104 posts
8,899 battles

thanks all the touchpad  thumb combo was the problem...thanks much.

  • Cool 1

Share this post


Link to post
Share on other sites
Beta Testers
294 posts
3,783 battles

Sounds like folks with this problem should keep their guns and torps pointed off in a direction free of friendlies (or hopefully free of friendlies.)  If I'm "keyed up" or caffeined up my "trigger finger" sometimes twitches on the mouse key and *BOOM.*  Unfortunately I once triggered a torp salvo that way, just in time for a team mate to slide into the same smoke screen and into the path of the fish.  I wore "Pink" for 7 matches after that one.  :Smile_sad:

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×