Jump to content
You need to play a total of 5 battles to post in this section.
Soshi_Sone

How to avoid Sticky Keys

9 comments in this topic

Recommended Posts

1,920
[CNO]
[CNO]
Members
3,861 posts
13,078 battles

Yes, I wrote that as clickbate.    But the answer is serious.

For a long time now, when in the midst of battle,  my WOWS client gets unceremoniously minimized and a Windows pop up appear asking if I wish to activate sticky keys.  This is VERY FRUSTRATING when the battle is close and even a few seconds out of the game can be the difference between success and failure.  Even more frustrating is I had no clue as to why this was happening.  At first, I thought I was hitting the windows key (next to the ctl key) and energizing some command.  So I disabled the Windows key...but that didn't stop my problem.  I lived with it for a while, but it happened in ranked tonight and that was the last straw.  Time to kill these sticky keys once and for all.

By DEFAULT, Windows 10 (and maybe others) will trigger the Sticky Dialogue box if you hit shift five times in a row.  So...if you (like me) use the shift key to zoom in and out often, there will be times when you might zoom in...zoom out...look around...zoom in again...maybe fire the guns...zoom out...then zoom in again.  Note that last zoom is the fifth shift in a row...and voila....WOWS is minimized and you're out of the fight until you can figure out wth is going on.

Solution:  Go into Control panel (or settings) and find the ease of access option.  Click on keyboard.  Under keyboard there will be a stick key option.  First turn it on.  Then turn off the option that turns it on with five shift keys.  Then turn sticky keys off again.  Simply turning sticky keys off WILL NOT disable the five shift option.  You must disable that option explicitly, even if the root sticky menu is off. 

 

Edited by Soshi_Sone
  • Cool 4

Share this post


Link to post
Share on other sites
Members
3,177 posts
8,393 battles

I've been too lazy to actually disable sticky keys so I've just made it a habit to tap A or D if I find myself tapping shift more than a couple times without any other key strokes.

Share this post


Link to post
Share on other sites
171
[WOLF4]
[WOLF4]
Beta Testers, In AlfaTesters
545 posts
8,604 battles

Assuming Windows 10,

 

Settings-->Ease of Access-->Keyboard

 

and disable any and all settings you want.

Share this post


Link to post
Share on other sites
790
[NG-NL]
Members
5,038 posts
8,298 battles

Or search in Control Panel, if you're not running Windows 10. I'm on 8.1 because 10 offered nothing new nor useful.

Share this post


Link to post
Share on other sites
1,778
[YORHA]
Members
3,361 posts

For us dinosaurs still on 7 just do a search for sticky keys and follow Soshi_Sone's instructions.

Share this post


Link to post
Share on other sites
1,920
[CNO]
[CNO]
Members
3,861 posts
13,078 battles
13 hours ago, _GreyBeard_ said:

Assuming Windows 10,

 

Settings-->Ease of Access-->Keyboard

 

and disable any and all settings you want.

 

Ah...but that's' the rub.  Simply disabling sticky keys will NOT disable the activation of sticky keys dialogue if you hit shift five times.  So you have to Enable the setting (to get to the menu where you can disable the five shift key activation option), disable the five shift key option, then go back to the settings menu and disable sticky keys.  

 

Said in a way to emphasize the idiocy of the process: In order to disable the option to enable the keys, you have to enable the keys, disable the option, and then disable the keys.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×