Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
nothere01

BUG: Radar/Hydro symbol missing from Detection icon

8 comments in this topic

Recommended Posts

264
[FYL]
Members
615 posts
5,711 battles

The detection icon doesnt appear to have radar/hydro icon at all, so it doesnt tell you if you are getting radared or spotted by a ship, as a DD player this makes my game a lot harder, especially in ranked.
I am attaching screen and replay (you can see it clearly at the end of battle where chapayev radared me, but only the "detected" icon was seen)

shot-17_12.22_18_21.19-0885.thumb.jpg.24e153395d9efb9db5e2eb61805b0291.jpg

20171222_170220_PJSD108-Akizuki_37_Ridge.wowsreplay

Edited by nothere01

Share this post


Link to post
Share on other sites
2,787
[HINON]
Modder, In AlfaTesters, Beta Testers, WoWS Wiki Editor
6,706 posts
4,256 battles

That triangle with an exclamation point in it is the "new" radar/hydro detection icon.

Share this post


Link to post
Share on other sites
264
[FYL]
Members
615 posts
5,711 battles
5 minutes ago, Doomlock said:

That triangle with an exclamation point in it is the "new" radar/hydro detection icon.

how does a normal detection icon look like?

Share this post


Link to post
Share on other sites
2,787
[HINON]
Modder, In AlfaTesters, Beta Testers, WoWS Wiki Editor
6,706 posts
4,256 battles

Just the exclamation point.

Share this post


Link to post
Share on other sites
Members
5,135 posts
5,958 battles
33 minutes ago, Doomlock said:

That triangle with an exclamation point in it is the "new" radar/hydro detection icon.

Actually it's not new. I saw someone here quote a dev from reddit saying that it's a legacy image, and wasn't intended to be in the build. They're working on getting it fixed as soon as possible, since it wasn't even something mentioned in the patch notes.

Share this post


Link to post
Share on other sites
2,787
[HINON]
Modder, In AlfaTesters, Beta Testers, WoWS Wiki Editor
6,706 posts
4,256 battles
Just now, GhostSwordsman said:

Actually it's not new. I saw someone here quote a dev from reddit saying that it's a legacy image, and wasn't intended to be in the build. They're working on getting it fixed as soon as possible, since it wasn't even something mentioned in the patch notes.

Ohhh good. 

Share this post


Link to post
Share on other sites
Members
5,135 posts
5,958 battles
14 minutes ago, Doomlock said:

Ohhh good. 

Aha!

Found the reddit post by Sub_O, but couldn't find the forum post here. Anyway, here's the proof it's unintentional.

 

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×