Jump to content
You need to play a total of 5 battles to post in this section.
chewonit

Clan tag in user panel?

7 comments in this topic

Recommended Posts

Beta Testers
1,946 posts
10,762 battles

Why do some users have their clan tags in the panel to the left of the posts while others don't? I checked some of the ones without and the players do belong to clans. Any setting to turn it on?

 

Edit: Like mine doesn't have it.

Edited by chewonit

Share this post


Link to post
Share on other sites
353
[H-W-C]
Members
1,271 posts
3,615 battles

How odd.

Edit:

Weird, mine is here. Must not be a setting then. I'll go check.

Edit 2:

Can't find a setting that toggles it.

Edited by warpath_33

Share this post


Link to post
Share on other sites
915
[WOLF5]
Members
2,379 posts
2,980 battles

They were here on the first day of the new forums, then went away and today they are back.

Let's see if I have one.

 

Yup. I didn't toggle anything. Weird. It's not related to Clan battles, because my clan didn't participate. 

Maybe we can get some input? @Radar_X, @SuperNikoPower

Edited by AJTP89

Share this post


Link to post
Share on other sites
672
[USCC]
Members
2,499 posts
10,607 battles
1 minute ago, AJTP89 said:

They were here on the first day of the new forums, then went away and today they are back.

Let's see if I have one.

^^^This.. could just be a glitch.

Share this post


Link to post
Share on other sites
5,526
[GWG]
[GWG]
Alpha Tester, In AlfaTesters
21,307 posts
11,838 battles

I just checked an older post and it isn't there. Nope, not there.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×