Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
JunkwaffelXXI

Possible fix for crashing

1 comment in this topic

Recommended Posts

19
[TWBNS]
Members
82 posts
11,375 battles

A guy by the name of VonSmallHausenn posted the following in another forum.  It makes sense, as my problems began in earnest when I updated Win 10. 

 

"As more and more players updating to windows 10 fall creators update,,which in turn makes the game crash at startup in DX11 mode,for some users,here is the fix. I think it affects players with AMD video cards only.So the fix is,you either switch the game to DX9 mode in game settings,,BEFORE the windows update,,or if too late,already updated.and can`t start the game,you can do it in the preferences.xml file in game folder :

  

Get to game folder,and in preferences.xml file,change the :

   <label>    GRAPHICS_API    </label>
            <activeOption>    1   </activeOption>

to <activeoption >  0......... so you change the 1 to 0 ,between the active options,,under the GRAPHICS_API line. It sets the game in dx9 mode,,try it pls. It helped me with the same issue

.

In case you did a clean install,,and don't have the preferences .xml file in game folder,,reboot pc in safe mode with networking,start game,it is going to start,don't worry,,in the game,change settings to dx9 mode,,exit game,reboot windows to normal mode,,and you are good to go."

 

If you have already updated Win 10, just go to the game file, Preferences.xml and open it in notepad.  You can edit it and save it off.  Changing the values does seem to help.  He is likely incorrect about the error only affecting AMD video cards.  It seems to affect NVIDIA cards as well.

Edited by JunkwaffelXXI

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×