Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
KyMarine77

LAGGING & kick offs

7 comments in this topic

Recommended Posts

Members
5 posts
3,533 battles

WHEN I started playing today I was not being put into the game until 2-3 minutes after it started. Then I would be playing and get kicked off and had to re-login to the game again.  Why isn't this fixed yet?

 

Share this post


Link to post
Share on other sites
2,819
Members
5,574 posts
7,121 battles

If no one comes up with an idea..

 

Kill the wows auto updater, and run the game via the wows.exe.

 

Many have had issues since the new updater went live. I don't have the new one myself.

 

Edited by Wulfgarn

Share this post


Link to post
Share on other sites
Alpha Tester, In AlfaTesters
793 posts
2,819 battles

Are you running mods? on wifi? Anything downloading in the backround? Have you turned your computer off and back on again? Have you reset your modem/router? Ran a ping test? speed test? uhh I think I got it all. 

Share this post


Link to post
Share on other sites
2
[TGO]
Members
15 posts
4,619 battles

My problem today is hang ups in play, Everything freezes from my standpoint, for 5 or 10 seconds then my ship and screen jump ahead  I cannot fire or manuver nor do repairs or put out fires, but everything happens around me.

Share this post


Link to post
Share on other sites
Members
1 post
12,625 battles
On ‎12‎/‎15‎/‎2017 at 7:33 PM, Wulfgarn said:

If no one comes up with an idea..

 

Kill the wows auto updater, and run the game via the wows.exe.

 

Many have had issues since the new updater went live. I don't have the new one myself.

 

How do I go about doing this? I never attempted to modify game updater before

Share this post


Link to post
Share on other sites
2,819
Members
5,574 posts
7,121 battles
23 hours ago, oddball1974 said:

How do I go about doing this? I never attempted to modify game updater before

I still use the old one, so I haven't done this myself.

Reading from others, it's been said to kill the updater in Task Manager, and run it via the .exe file.

On keyboard, hit ctrl/alt/del keys at the same time. Choose Task Manger. Under Processes, Rclick Wowslauncher.exe (I assume it's the same name as the old launcher) and click End Process.

Go to where you installed WOWS. If you don't where it is, you can do a search for it, or you can Rclick the WOWS icon and choose properties.

In the WOWS folder, find the WOWS .exe (or listed as application) and run it from there. 

Again, I haven't tried this myself, so there might be some fiddling around that you might have to do. If the launcher isn't set to auto run, you might not even need to disable it under Task Manager, instead just run the .exe.

If there's an update, run the updater, then kill it. Just run it when there's an update.

Edited by Wulfgarn

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×