Jump to content
You need to play a total of 10 battles to post in this section.
Detonator53

Mission Issues

11 comments in this topic

Recommended Posts

Beta Testers
74 posts

I just ran a Co-op Battle in my Tier IV ship, and I did not seem to receive any credit for the results - Taste of Blood and Battle of the River Plate.  I did receive credit in Winter Mystery.   What have I overlooked ?

shot-17.12.15_13.25.04-0368.jpg

shot-17.12.15_13.25.11-0740.jpg

And after running the next match, these two missions disappear.... must be a new feature, right ? :D

shot-17.12.15_13.25.27-0440.jpg

Edited by Detonator53
Update

Share this post


Link to post
Share on other sites
1,827
[V_KNG]
Beta Testers
9,282 posts

If these are on PTS - please note that for the rest of the players. Or we'll be looking, looking and looking for those missions. 

Share this post


Link to post
Share on other sites
Beta Testers
74 posts

Uh.... no

These 3 missions showed up on the regular server, and I was surprised but after running a mission they disappeared.  Plain and simple and you can see the proof.  It's just a little April's fool joke I'm sure, but it's not on the Test Server.  Thank you for asking.

 

Edited by Detonator53
Clarification

Share this post


Link to post
Share on other sites
147
[WOLF8]
[WOLF8]
Members
422 posts
12,965 battles

Try exiting the game, and then restarting.  Sometimes re-entering will update the status.  If not, you may need to open a ticket.

edit:  Ninja'd by RipNuN2

 

Edited by HamptonRoads

Share this post


Link to post
Share on other sites
Beta Testers
74 posts

I was just as curious as to whether or not anyone else had these 3 missions, it's not like they expired, they simply disappeared.  Anyone else have them still or ?  (Restarting the game changed nothing).  Or was I only having a physical manifestation, a piece of moldy cheese, or a bit of underdone potato ?  Is there more of gravy than of grave about this ?

Share this post


Link to post
Share on other sites
3,378
[HINON]
Members
9,016 posts

I finished these missions earlier this week without a problem so they seem to be working for most players. Did you perhaps complete them and not realize it? Could you post a current screenshot of your missions tab?

Edited by RipNuN2

Share this post


Link to post
Share on other sites
45
[WOLF5]
Members
279 posts
39 minutes ago, Detonator53 said:

I was just as curious as to whether or not anyone else had these 3 missions, it's not like they expired, they simply disappeared.  Anyone else have them still or ?  (Restarting the game changed nothing).  Or was I only having a physical manifestation, a piece of moldy cheese, or a bit of underdone potato ?  Is there more of gravy than of grave about this ?

same thing with me,,i have seen the missions ,but none of them showed any progress after a couple of games,,and now they just disappeared ..??

Share this post


Link to post
Share on other sites
Beta Testers
74 posts

I'm pretty certain I did complete these missions earlier, but they showed up again as if they were a "redux" as on the WoW home page.  Perhaps like I said, it's just an early April Fools joke on us...

Share this post


Link to post
Share on other sites
7
[CRUEL]
Members
153 posts
13,152 battles

Before the last update, It happened a few times in my client, completed missions would re-appear, however no progress would be recorded.  Logging out of the server and log back in again cleared the re-appearing completed missions.

 

I did get excited thinking I might be rewarded again for completing them again, no such luck. 

Share this post


Link to post
Share on other sites
0
[TNB]
Members
18 posts
13,308 battles

I too have an issue with Winter Mystery... It is a real winter mystery why the 3rd stage does not work. I completed the first two yesterday but and have played several missions today and not a single battle has counted in the 3rd stage. 

Feels like we are getting ripped off here guys... and, I have a friend who cannot even get his World of Warships now to even work on windows 10. There are some real issues with your code.

WinterMystery-RealMystery.png

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×