Jump to content
You need to play a total of 10 battles to post in this section.
Semmes63

So I've uninstalled & reinstalled....

8 comments in this topic

Recommended Posts

Members
8 posts
1,699 battles

...and now it won't launch.  I uninstalled because the client was crashing nearly every battle and wouldn't update.  Now it won't launch because it can't find updates.  I can't submit a ticket because WGCheck can't find the bloody game and I can't select it manually.  I'm having no problems whatsoever with WOT.  What the heck's going on?

Share this post


Link to post
Share on other sites
5,133
[HINON]
Members
11,625 posts

Sounds like you should open a support ticket. Go to upper left corner of the page and click support. Click my tickets and then submit ticket.

Share this post


Link to post
Share on other sites
1,078
[O_O]
Members
3,831 posts
17,173 battles

The support ticket would be best but you could look somewhere like this - D:\Wargaming.net\World of Warships\World_of_Warships_NA - or just search for wargamming.

I've also found the most common cause of WoWs crashing for me is outdated video drivers. Regardless of what else you do install the latest of those.

Good luck!

Share this post


Link to post
Share on other sites
5,892
[GWG]
Alpha Tester, In AlfaTesters
22,127 posts
12,361 battles
2 minutes ago, Khafni said:

The support ticket would be best but you could look somewhere like this - D:\Wargaming.net\World of Warships\World_of_Warships_NA - or just search for wargamming.

I've also found the most common cause of WoWs crashing for me is outdated video drivers. Regardless of what else you do install the latest of those.

Good luck!

Not necessarily outdated drivers, sometimes you need to go back to an older driver.

Share this post


Link to post
Share on other sites
2,820
Members
5,575 posts
7,121 battles

When you get it running again, turn off the new wows installer, and run the game via wows.exe.

 

Only run the installer in the background when you know there's an update.

Share this post


Link to post
Share on other sites
265
[WOLF4]
Beta Testers, In AlfaTesters
704 posts
10,723 battles

Best bet would be to uninstall including the WGC and use the old installer,

 

https://1drv.ms/u/s!AimRMJwTXinVkv4tvXHL-xgejLQCmg

 

WGC is and has been nothing but a buggy mess since they released it.

  • Cool 1

Share this post


Link to post
Share on other sites
173
[-TXT-]
Members
147 posts
8,894 battles

I am trying a clean install also. I have been having random critical error crashes mostly when the game goes to connect to a battle(although it has happened once while I was just looking at captains in port). The worst part is that you cant just alt tab and restart the game, even if you get task manager open it wont let you tab to it to kill WOWS, so it is a nasty hard reboot situation.  Last time this got me was the first clan battle of the night, ended up in a loss for my time as I got in 4 minutes late by the time I rebooted and reloaded.  I will post here if it seems to have done any good, just odd this seems to have come out of nowhere. One of the last few big patches seems to have caused some type of error in the code, no idea where it is though. I have never had this much trouble with WOWS until the last couple of months. 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×