Sign in to follow this  
Followers 0
AdmiralThunder

Can't Quote or Reply but can Edit & Start a thread?

  • You need to play a total of 10 battles to post in this section.

11 posts in this topic

As of right now I can not quote someone in a thread (it shows as an active link/feature) nor can I post a reply at the bottom of the screen. I get the text marker but when I click it does not bring up the reply window. I can however click on the Edit button below one of my posts and edit it. I also obviously can start a new thread. But as said, Quote and Reply are down???

More...

This issue is with Edge. Doesn't seem to happen with Chrome or FF. Also, I can quote my post here but can't quote my posts anywhere else - they are down like trying to quote others. Can reply here too but again not in rest of forum.

Edited by AdmiralThunder

0

Share this post


Link to post
Share on other sites

@AdmiralThunder

20 minutes ago, AdmiralThunder said:

As of right now I can not quote someone in a thread (it shows as an active link/feature) nor can I post a reply at the bottom of the screen. I get the text marker but when I click it does not bring up the reply window. I can however click on the Edit button below one of my posts and edit it. I also obviously can start a new thread. But as said, Quote and Reply are down???

More...

This issue is with Edge. Doesn't seem to happen with Chrome or FF. Also, I can quote my post here but can't quote my posts anywhere else - they are down like trying to quote others. Can reply here too but again not in rest of forum.

I seems to working for me.


0

Share this post


Link to post
Share on other sites
Just now, AdmiralThunder said:

I can only quote and reply in this thread/forum in Edge??? This is new as of this AM.

Sorry I misunderstood you.


0

Share this post


Link to post
Share on other sites
43 minutes ago, AdmiralThunder said:

As of right now I can not quote someone in a thread (it shows as an active link/feature) nor can I post a reply at the bottom of the screen. I get the text marker but when I click it does not bring up the reply window. I can however click on the Edit button below one of my posts and edit it. I also obviously can start a new thread. But as said, Quote and Reply are down???

More...

This issue is with Edge. Doesn't seem to happen with Chrome or FF. Also, I can quote my post here but can't quote my posts anywhere else - they are down like trying to quote others. Can reply here too but again not in rest of forum.

Reinstall CHROME again...thats what I am using now as I "Quoted" you here.  How about using OPERA?   Dload that browser. I remember one time I had to use Opera as I could not fill in some online fill form as Chrome and FF were buggy.  Just puttin' it out there. 


0

Share this post


Link to post
Share on other sites
55 minutes ago, AdmiralThunder said:

I can only quote and reply in this thread/forum in Edge??? This is new as of this AM.

It's been working for me with Internet Explorer...

inb4 mean comments about IE


0

Share this post


Link to post
Share on other sites

It appears to have worked itself out.

EDIT - nope it is now doing it again????

Edited by AdmiralThunder

0

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.