Jump to content
You need to play a total of 10 battles to post in this section.
_irony_

0.6.14 Bug Reporting

71 comments in this topic

Recommended Posts

23
[WGA]
Developers
93 posts
5,243 battles

Greetings Captains!

 

Update 0.6.14 is coming. 

 

Have you noticed any issues in the game with the new update? Please let us know here.

 

Remember, if you are having issues or game crashes and you have mods installed, please uninstall them and try again. On top of that, we have a handy WG Check Tool to help out, so please check that out here:

 

If possible, please make sure to attach WG Check tool report to your reports. These reports would help our development team to identify the issue and resolve it in a timely manner. 

 

You can also check out my little guide on how to report a bug here: 

Share this post


Link to post
Share on other sites
423
[1IF]
Alpha Tester
4,252 posts
8,440 battles

You've (not the developers, the Administrators) already 'bugged' players with this Pan Asia flag fiasco or should I call it what it really is, a cowardly cave in?

I want an Indonesian flag on my Indonesian DD, etc & if it is not available in the update, I won't be playing PA DDs until it is.

  • Cool 1

Share this post


Link to post
Share on other sites
96
[PIZZA]
Members
732 posts
8,490 battles

Pan asian can be seen only through filter? Just beside Mikasa. Take filter off and then take mikasa and magick vanishing happens?

 

---

Now it appeared between british and french? My fault?

Edited by Finnkax

Share this post


Link to post
Share on other sites
1,409
[CUTE]
Supertester
4,099 posts
4,179 battles

Localisation problem:

Stock torpedoes of PADDs that contain mm (millimetre) in the name have their 'm' as Cyrillic instead of Latin.

IhbTmMl.png

Share this post


Link to post
Share on other sites
15
[YEET]
Members
51 posts
4,419 battles

Arpeggio / High School Fleet Voices still not fixed.

All Voice-Over Modifications are not listed outside of Standard and National (Note that is ARP Nachi in the background so I do own her)

20171129091907_1.jpg

Edited by Zelinko

Share this post


Link to post
Share on other sites
14
[HYDRA]
[HYDRA]
Members
64 posts
3,156 battles

I do not see any way to change the nation flag on Pan Asian DDs. Captains seem to all have generic Chinese names and do not match the naming of the ship's nation they are commanding.

Share this post


Link to post
Share on other sites
Members
279 posts
3,561 battles

I noticed my ARP Takao has a new cosmetic feature. I kind of like it and I'm keeping my screenshots of it for my screensaver, but it shouldn't be there. :Smile_teethhappy:

shot-17_11.29_08_43.35-0400.thumb.jpg.c76ddb2337c9180cbd7ab893994df51b.jpg

Share this post


Link to post
Share on other sites
645
[RKLES]
[RKLES]
Beta Testers, In AlfaTesters
3,534 posts
12,162 battles

Not getting Pan Asain Missions to show on combat missioms.

Share this post


Link to post
Share on other sites
29
[WOLF1]
Members
126 posts
33,643 battles

Downloaded without a hitch. I've been playing coop games for about an hour, and I haven't noticed any problems yet. My clan display is very slow to load, but this seems to happen from time to time, so I'm not sure if this is due to anything in the patch.

Share this post


Link to post
Share on other sites
66
[IRISH]
Members
379 posts
7,273 battles

New issues remapping keys. The problems are increasing.

 

Currently you cannot remap MMB to TRack object, which I have had mapped for years.

 

Also cannot remap PGDN button to torpedoe spread function which Ive used for years as well. 

Share this post


Link to post
Share on other sites
Members
279 posts
3,561 battles

I also can report after playing for a bit that the ARP, HSF, and Segall voiceovers are still broken. I don't even have the piddly IJN Flag mod on now, so it isn't that causing the problem. The only things modified about my game are replays are enabled, training rooms are enabled, and I have quite the usermusic folder in my game's RES folder. I think it's time to accept that there is a problem that has been there since last patch.

Edited by CaptHarlock_222
  • Cool 1

Share this post


Link to post
Share on other sites
0
[M-B]
Members
2 posts
15,758 battles

Was wondering if the reward for the five wins on Pan Asian ships was supposed to be 129.000 Elite commander points why they were credited directly to my Pan Asian Captain instead of my Elite commander point account.

 

Hope this is the proper place to ask if not some direction would be appreciated.

 

Share this post


Link to post
Share on other sites
5
[QNA]
Beta Testers, In AlfaTesters
21 posts
4,531 battles

The change to damage control (R) key, broke CVs.

 

i encountered a bug, that made the game think my CV was permanently on fire, preventing me from launching any planes for the rest of the battle. this has never happened before this update.

 

i've attached a replay, this is a huge game breaking bug for CVs.

 

time stamp: 14:00 on mission timer is when a Pensacola fires on me and sets me on fire, after that you can see my planes are registering their orders, but they dont leave the carrier, due to the game thinking im still on fire? after that i am just a floating HP pool for the rest of the mission.

20171129_142022_PJSA011-Hiryu-1942_s06_Atoll.wowsreplay

Share this post


Link to post
Share on other sites
3
[SFROG]
Members
4 posts
6,877 battles

Finished a match and when back in port, only the ship and notifications visible.

 

5a1f356edabcb_WorldofWarshipsScreenshot2017_11_29-17_29_56_49.thumb.png.c02ebe11a1b42274ea1695701dab6580.png

  • Cool 2

Share this post


Link to post
Share on other sites
Members
1 post
63 battles

During a recent battle playing Japanese Carrier Hosho, I encountered a glitch. In this glitch, none of my planes would take off. I was not on fire, and the service time for them was over. I tried cancelling their take off and then tell them to take off again, nothing. This has happened before with other carriers, especially US carriers, in older versions. This glitch made me completely useless to my team. Please get it fixed soon.

20171129_165222.jpg

Share this post


Link to post
Share on other sites
0
[-404]
Members
1 post
2,408 battles

After selecting the new Pan Asian ship, played one round and came back to a port with no carousel to chose any other of my ships.  I tried shutting down and reclogging but to no avail.  

1 hour ago, dumaxe said:

Finished a match and when back in port, only the ship and notifications visible.

 

5a1f356edabcb_WorldofWarshipsScreenshot2017_11_29-17_29_56_49.thumb.png.c02ebe11a1b42274ea1695701dab6580.png

Same issue here

Share this post


Link to post
Share on other sites
388
[TOG]
Members
2,726 posts
15,706 battles

Mine is more basic. The Game center API is frozen. It will not update. I tried deleting the game and the game center is not allowing it.

Share this post


Link to post
Share on other sites
23
[WGA]
Developers
93 posts
5,243 battles

Thank you for all reports!

I've reported all provided feedback. Keep it flowing. 

I want to stress out that, if possible, that would be nice if you could attach WG Check tool reports to your feedback next time. That sound like an extra step for you, but for QA and development team that a fast way to investigate the issue and resolve it faster. 

 

Action Stations!

Share this post


Link to post
Share on other sites
15
[YEET]
Members
51 posts
4,419 battles
11 hours ago, _irony_ said:

As for arpeggio voiceovers. It's a known issue. Try a workaround posted here: https://na.wargaming.net/support/kb/articles/836

Tried it.

Testing with ARP Nachi

It restored them listing on possible Voiceover Modifications

Set it to National as Voiceover modification, Japanese Captain voice
Set it to Nachi as the Voiceover modification, Nachi voice works
Set it to Standard as the Voiceover modification, Nachi voice works

Not sure if it's a bug to national voiceover or what. Old behavior had it working with National voiceover mode selected.

Edited by Zelinko

Share this post


Link to post
Share on other sites
Members
2 posts
5,761 battles

since this last update my game will crash often. it will go back to the login screen and freeze there with me not being able to even get back in game or even shutting down the screen. have to restart the computer to make it work again.

Share this post


Link to post
Share on other sites
Beta Testers
1,974 posts
13 hours ago, TimeNomad said:

my game keeps crashing.... never happen before this patch, pic is what error i get.5a1f9db890f54_wowscrashprob.thumb.jpg.ccfe54ca25d536191913987bacf16ad0.jpg

I keep getting this as well..I Have never had an issue in the past

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×