Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
Old_Blood_and_Gutz

Long Wait for Battle to Start

10 comments in this topic

Recommended Posts

[POARS]
Members
19 posts
5,319 battles

Hey there guys! All good?

 

Not sure this topic should be here, but anyway... Here it goes...

 

I've been playing WoWs for almost two years now, and I'm a modest average player...  Love the game, the dynamics and the opportunity for good fun!!!

 

However, one thing that bothers me is the waiting time I'm subjected to every time a battle starts... It's usually around 90 to 120 seconds... (Yeah, normally I get into battle 2 minutes after it's started!!!)... On a bad day, when I finally spawn, there's a glorious scene of my ship sinking... (sigh)

 

I've tried different WiFi connections at different places (home, office, smartphone routing), and the problem persists...

 

Could it be related to hardware? Not enough memory maybe? I'm using a laptop computer with a setup that is OK as per WG description (Intel Core i5 with 2,5 Ghz and 4 MB RAM memory)

 

Thanks for the support! Game on!!!

Share this post


Link to post
Share on other sites
26
[TXP]
Members
649 posts
10,206 battles

I have the same issue, worse though on higher tier battles for some reason. Just selected a battle in Kirov, could never get into it. At least I am playing T5, on the T9 Missouri this was very bad for cash flow. No solution was identified by tech support.

 

I can just log in 10 minutes late and watch other people play though, since ship is locked up anyway until the battle is over.

 

Then WG has the nerve to say at the end, no battle contribution with dings to boot.

 

Edited by Ericson38

Share this post


Link to post
Share on other sites
26
[TXP]
Members
649 posts
10,206 battles

But I don't have frame rate issues. And I can go in and select ships and caps and camo and etc etc and launch into battle and zilch. I don't spend money on the game, so I was thinking that I have a lower priority with my IP address than a high consumer does, when the servers are real busy.

Edited by Ericson38

Share this post


Link to post
Share on other sites
[POARS]
Members
19 posts
5,319 battles
3 minutes ago, Sovereigndawg said:

All I can suggest is to turn your graphics settings down.

 

Thanks for the tip, but did that already... It's all in 'low'...

 

Will go on trying... At least until getting a new computer maybe... 

Share this post


Link to post
Share on other sites
1,665
[TBW]
Members
6,311 posts
11,857 battles
13 minutes ago, Old_Blood_and_Gutz said:

 

Thanks for the tip, but did that already... It's all in 'low'...

 

Will go on trying... At least until getting a new computer maybe... 

Sorry it wasn't much help figured you already had done that, read a post some where one time that a setting was limiting the bandwidth that the game could use, it might have had something to do with router settings. Sorry I am not so much help. I built my own computer for around $1,500 a couple years back, it would have cost me more than $4000 retail. It is fairly easy. Good Day to you sir.

Edited by Sovereigndawg

Share this post


Link to post
Share on other sites
Members
193 posts

@ OP, does your laptop have a dedicated graphics card?  If not, the laptop is probably using some of that 4GB (not 4MB, right? :Smile_ohmy:) RAM for graphics.  Not sure how much gets allocated for graphics, but it won't be 4GB, and certainly less than 2GB.  One thing you might try is one of the mods that uses compressed graphics.  I think Aslains mod has it.

Share this post


Link to post
Share on other sites
[POARS]
Members
19 posts
5,319 battles
59 minutes ago, Sovereigndawg said:

Sorry it wasn't much help figured you already had done that, read a post some where one time that a setting was limiting the bandwidth that the game could use, it might have had something to do with router settings. Sorry I am not so much help. I built my own computer for around $1,500 a couple years back, it would have cost me more than $4000 retail. It is fairly easy. Good Day to you sir.

Thanks for the comments, Sovereigndawg... Might go ahead and do that myself... Have a great one!

Share this post


Link to post
Share on other sites
[POARS]
Members
19 posts
5,319 battles
10 minutes ago, Slammer58 said:

@ OP, does your laptop have a dedicated graphics card?  If not, the laptop is probably using some of that 4GB (not 4MB, right? :Smile_ohmy:) RAM for graphics.  Not sure how much gets allocated for graphics, but it won't be 4GB, and certainly less than 2GB.  One thing you might try is one of the mods that uses compressed graphics.  I think Aslains mod has it.

Ummm... No, it does not get a dedicated graphics card... Maybe that's the thing then...

As for the mod, I'll try and play with it... Maybe it works...

Either that or I'll just get more memory... Let's see what happens...

Thanks for the input, Slammer58... Have a great day!

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×