Jump to content
You need to play a total of 10 battles to post in this section.
Catastr0phic

Turn off replay feature

10 comments in this topic

Recommended Posts

22
[TIMT]
Members
66 posts
11,023 battles

   Hello.. I have reached an end to trying everything I can think of to turn off battle recording. I searched the forums on how to turn off battle recording without success. I am getting serious lag during games and I am pretty sure it has to do with battle recordings. I just need to know how to stop my game from recording battles.

Share this post


Link to post
Share on other sites
22,424
[HINON]
Supertester
18,898 posts
12,421 battles

1) Look up instructions on how to activate replay recordings

2) undo those changes in your files

3) Find out it wasn't replay recording that caused your problem

  • Cool 3
  • Bad 2

Share this post


Link to post
Share on other sites
2,708
[HINON]
WoWS Wiki Editor, In AlfaTesters, Beta Testers
6,498 posts
3,751 battles

The game takes nothing to get the replay. It is a file, the game automatically does it. 

 

Something else is causing your lag.

Share this post


Link to post
Share on other sites
Members
1,777 posts
5,635 battles

Recording is not causing lag it only copies information that has already arrived, Lag is caused by the game stream being broken up in the download pipe. Either your ISP is varying speeds of your download bouncing the packets thru to many nodes, or the video card is having a problem converting the packets, again loss of packets. Have your ISP do a transmission survey of your line.

Share this post


Link to post
Share on other sites
2,757
Members
9,861 posts
18 minutes ago, Lert said:

1) Look up instructions on how to activate replay recordings

2) undo those changes in your files

3) Find out it wasn't replay recording that caused your problem

 

This

The "replay" is nothing more than a data file...and the amount of processing power to make it is beyond negligible...

 

I will however agree with the lag spike issue. This last patch seems to be generating some problems for me too.

Edited by awiggin

Share this post


Link to post
Share on other sites
1
[IRISH]
[IRISH]
Members
22 posts
20,445 battles

I just deleted 3.28 gig of Replay's....  I have only a 512gig Samsung 850 pro SSD, this is all, Writing that i don't want done. just wear on SSD, so on high end computer, I don't care other then the fact that it is wasting my SSD Faster!!!  and in a low end system, this will cause lag, do too HDD, busy Writing, on a laptop that is like wow on HDD's due to fact that most laptop's are dumb for ram size... you need to max most to 16 gig on ram so the page file slow's on writing as well, and you can increase vid memory size in bios for better video and further ruducing the read/writes to HDD or SSD freeing up you SYStem to run the game smoother...  we used to call it the "FSB" or Front side buss, you can't over load the MB highway.. but hey what do i know,,   i only been building systems since the 486DX, old yes but i have kept up to speed.. P.S. my page file is 250 meg, default win7 for 32 gig? don't know just know it never needs it.

my puter,,

ASUS Maximus 7 Hero w/ 4790K CPU,  GSkill Trident X PC2400 ram 32gig, EVGA SSC 960gtx 4gig  vid mem, samsung 850 pro SSD 512gig

 

Edited by SirTigAlot

Share this post


Link to post
Share on other sites
151
[EREKT]
Members
745 posts
5,752 battles

Google search "LatencyMon." Run it and the game concurrently, and discover that it's actually your motherboard audio drivers causing the stuttering like I did.

 

 

EJ

Edited by HorrorRoach

Share this post


Link to post
Share on other sites
151
[EREKT]
Members
745 posts
5,752 battles

Your page file is 250mb?! Set it to 2gb and see if anything changes... even if you don't expect it to work, you never know what kind of crap they have going on in the system that might be use it

Edited by HorrorRoach

Share this post


Link to post
Share on other sites
Members
7 posts
2,323 battles
4 hours ago, SirTigAlot said:

I just deleted 3.28 gig of Replay's....  I have only a 512gig Samsung 850 pro SSD.....

ASUS Maximus 7 Hero w/ 4790K CPU,  GSkill Trident X PC2400 ram 32gig, EVGA SSC 960gtx 4gig  vid mem, samsung 850 pro SSD 512gig

 

I am sorry for your SSD, and I am not sure how the replays for World of Warships work, but I actually had to "enable" mine via some script changes?  I am not sure how your version of the game is saving replays unless you enabled it?  Maybe this is a new, automatic feature?  Just curious on this issue?

Share this post


Link to post
Share on other sites
Beta Testers
108 posts
8,574 battles

i redacted this to ..nothing. I proceed to random battle brain cancer ..on reduced resolution since WG cant implement UI scaling for the love of god. 

Edited by S4breh4wk

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×