Jump to content
You need to play a total of 5 battles to post in this section.
outlawjc

game lockup

10 comments in this topic

Recommended Posts

2
[OS3]
Members
46 posts
7,243 battles

I play the battle to the end then it locks up. not every battle but most of them cv every time.

 

Edited by outlawjc

Share this post


Link to post
Share on other sites
96
[HDR]
[HDR]
Members
1,174 posts
2,197 battles

Try to check game integrity, preferences file and if nothing works at all you could also reinstall or install the steam version.

Share this post


Link to post
Share on other sites
0
[R0GUE]
Members
5 posts
1,150 battles

I was in a firefight and when I zoomed out (right-click) to see where the red torps are I lock ed up to see my ship ail away to be killed by a CV's secondary guns. I could fire but not aim and 0 rudder or helm control. Also in same battle, I was charged with damage for blue on blue and I never saw him near the red BB. The blue atago was off my starboard beam and the red BB was to the starboard quarter.

 

battle time 14:15 EST 11/19/2017

Edited by ADMIRAL_BOATS

Share this post


Link to post
Share on other sites
96
[HDR]
[HDR]
Members
1,174 posts
2,197 battles
1 hour ago, outlawjc said:

I tried and it does not work I did do a reinstall.

I think it had to be a game bug then.

Share this post


Link to post
Share on other sites
96
[HDR]
[HDR]
Members
1,174 posts
2,197 battles
3 minutes ago, ADMIRAL_BOATS said:

I was in a firefight and when I zoomed out (right-click) to see where the red torps are I lock ed up to see my ship ail away to be killed by a CV's secondary guns. I could fire but not aim and 0 rudder or helm control. Also in same battle, I was charged with damage for blue on blue and I never saw him near the red BB. The blue atago was off my starboard beam and the red BB was to the starboard quarter.

Sometimes My guns fire on their own did you get your blue on blue damage because of that?

Edited by Silver_kun

Share this post


Link to post
Share on other sites
Beta Testers
7 posts
6,323 battles

Game locks up daily, "only when I click Clans". Today it locked up first time in battle...really crappy server ?
 

Share this post


Link to post
Share on other sites
2,762
Members
9,863 posts
4 hours ago, Silver_kun said:

Try to check game integrity, preferences file and if nothing works at all you could also reinstall or install the steam version.

 

He's on the Public test......

Share this post


Link to post
Share on other sites
96
[HDR]
[HDR]
Members
1,174 posts
2,197 battles
6 minutes ago, awiggin said:

 

He's on the Public test......

I admit I didn't notice that :Smile_hiding:.

In my defense, what I suggested can still be done and might work.

Then again this PTS is acting up a lot this version.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×