Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
David_Delward_Leimbach

Several Bugs in newest Public Test

3 comments in this topic

Recommended Posts

Members
2 posts
1,403 battles

I have had several bugs in the newest public test version.

1. While playing Tier X Carrier Midway, the aviation control screen froze and failed to respond until I detonated and the game finished. See Screen shot attached.

2. While playing Tier X Cruiser Des Moines , the game loaded and my ship only registered half of the available hit points prior to any contact with the opposing forces. No screen shot.

3. Public Test 11182017.xlsxLimey101 Public Test Server 11172017.xlsx

4. While playing Tier X Cruiser Minotaur, the controls were all wrong and nothing responded after a few minutes. The exit game screen came on and it required CTL ALT DEL to exit from the server. 

Share this post


Link to post
Share on other sites
Members
36 posts
15,279 battles

Had a similar occurrence. Was playing Tier IX Saint-Louis, figured something was up when I was going into  a 'co-op' match when I saw double the number of ships that is supposed to be matched up. The others appeared to be ghost images or something. When the match started I didn't have the display to show loading/reloading bars for guns or torpedoes. Pressed "Shift" to go to binocular view and it went to aerial view as though I pressed "M". Pressed 'Shift' again, no aiming reticle or range finder display. Finally was sunk and could not exit the game. Hit 'Esc' and it would give me the menu but the mouse was disabled for some reason

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×