Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
Teephud

Display Glitch - Help Needed

7 comments in this topic

Recommended Posts

Members
79 posts
3,034 battles

I got a new computer about 1 month ago. All was well until yesterday. I installed the "big update" that windows had been nagging me about. To be clear, it was installing updates with almost every shutdown since I got it, but I'd get a notification every so often about a "big update, with new features". Last night, when I tried to play my port looked like it was 3D, and I wasn't wearing the glasses. There is a distinct shift between the red and green with double images. My PC is a laptop, ThinkPad P71, and this problem seems to only be when docked, and using my big screen. After I ejected, it worked just fine on the laptop's screen. I also confirmed that when docked, it also works fine on the laptop screen. Attached is a screenshot of my jacked port. I can't see anything in the settings that look weird. Any ideas?

Thanks! 

shot-17.11.16_09.27.26-0056.jpg

Share this post


Link to post
Share on other sites
1,298
[CUTER]
Members
3,766 posts
15,617 battles

 Start with changing your cable.

Edited by m373x

Share this post


Link to post
Share on other sites
Members
1,019 posts
8,415 battles

I've seen that problem when using a single link DVI cable when you need to use a dual link cable.

Share this post


Link to post
Share on other sites
Members
79 posts
3,034 battles

I'm using a Display Port cable.  It was fine before that last update.  Anyone else install the windows 10 "fall creators" update?  I may have a HDMI cable around here somewhere.  I'll look.  

Share this post


Link to post
Share on other sites
Members
79 posts
3,034 battles
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×