Jump to content
You need to play a total of 5 battles to post in this section.

12 comments in this topic

Recommended Posts

Members
10 posts
373 battles

Earlier today I tried to log into the Public Test to play my remaining premium time with all the PT extras but low and behold I couldn't due to a server error. :etc_swear: Now it's been all day and there is still a server error, I even tried changing my password just to make sure that wasn't the problem. :Smile_izmena: Is this because the patch 0.6.13 test is over and there is no patch 0.6.14 test or otherwise ready yet? :cap_yes: If so, how do we know when the next Public Test starts? :cap_old: Or am I the only one experiencing this problem at the moment? :Smile_facepalm: And while I can't login my precious premium time ticks away. :etc_swear: Does anyone know what the deal is on this issue?

WOWsPTServerErrorIssue.png

Share this post


Link to post
Share on other sites
23,625
[HINON]
Supertester
19,636 posts
13,211 battles

There's no PT running now.

  • Cool 1

Share this post


Link to post
Share on other sites
1,579
[O_O]
Members
4,629 posts
10,034 battles

Uh...premium time is meaningless on the PT server...which isn't online now, anyway.

When the next PT does start, all progress from the previous PT is wiped.  You will start with what WG wants the PT to start with.

Share this post


Link to post
Share on other sites
Members
10 posts
373 battles
On ‎11‎/‎12‎/‎2017 at 6:56 PM, Lert said:

There's no PT running now.

Lert, 

 

I do believe there is a PT running right now and I still have the same problem. Any suggestions?

Share this post


Link to post
Share on other sites
23,625
[HINON]
Supertester
19,636 posts
13,211 battles
12 minutes ago, Jabber_Yakker said:

I do believe there is a PT running right now

Link to source / announcement that there is one up?

Share this post


Link to post
Share on other sites
Members
10 posts
373 battles
4 minutes ago, Lert said:

Link to source / announcement that there is one up?

If by that you mean there is an opening on the PT server, I still can't connect. Should I uninstall and reinstall the PT program? What do you think?

Share this post


Link to post
Share on other sites
23,625
[HINON]
Supertester
19,636 posts
13,211 battles
1 minute ago, Jabber_Yakker said:

What do you think?

That you should wait for one to actually be running before trying to connect. There'll be announcements on the forum and probably on the news page too.

Share this post


Link to post
Share on other sites
Members
10 posts
373 battles
4 minutes ago, Lert said:

That you should wait for one to actually be running before trying to connect. There'll be announcements on the forum and probably on the news page too.

But isn't there one running right now for the December 8th and 11th updates? I mean I just finally got a download last night to the PT platform. Shouldn't it have something there to run?

Share this post


Link to post
Share on other sites
23,625
[HINON]
Supertester
19,636 posts
13,211 battles
4 minutes ago, Jabber_Yakker said:

But isn't there one running right now for the December 8th and 11th updates?

*sigh*

Look here.

There. Is. No. Test. On.

6.14 PT server ended 20 november. There'll be announcements and threads when the next one starts.

  • Cool 1

Share this post


Link to post
Share on other sites
Members
10 posts
373 battles
8 minutes ago, Lert said:

*sigh*

Look here.

There. Is. No. Test. On.

6.14 PT server ended 20 november. There'll be announcements and threads when the next one starts.

Thanks for the link. At first glance it would appear that there are some individuals that had server and/or logon problems, I hope this isn't something I am to be plagued with. I appreciate your time and patience and information. But this leaves me wondering what downloaded to my PT platform last night. And I have only received one alert to the PT network, the original invite, so I am wondering do I have to adjust an e-mail notification in my profile or something to get e-mail alerts for the upcoming PTs? Any info you can give me would be appreciated since I'm still a newbie. Thanks again.

JAG

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×