Jump to content
You need to play a total of 10 battles to post in this section.
gjflanker

Booted again!

5 comments in this topic

Recommended Posts

72
[DD975]
Members
244 posts
12,939 battles

Probably comes as no surprise, but yes, I've gotten booted from a game again!  And, 2nd time now, got killed while booted.  Thanks WoWs for ruining my game that I've paid you quite a bit of money over the years now to play.

Share this post


Link to post
Share on other sites
2,498
[SYN]
Members
8,173 posts
13,665 battles

And again you fail to bring any proof that the problem is on WGs end and not yours.

Either you don't actually want to fix the problem or you're not very bright...

Edited by Kapitan_Wuff

Share this post


Link to post
Share on other sites
Members
3,980 posts
18,701 battles

I truly don't have any problems just once in awhile

as much as this seems to be happening to you I doubt it's from their side considering you're really the only one that's posting like this out of thousands

 

I don't know what good it does from here unless you put in a support ticket and they can actually do something from their side

 

Unless you're looking for something like sympathy from us in which case I do feel bad for you

 

And if you can't give us any info then what can any of us really do from here either

Edited by silverdahc

Share this post


Link to post
Share on other sites
1,321
[O_O]
[O_O]
Members
4,223 posts
18,922 battles

Most of the time I get booted when my video drivers aren't up to date. Have you tried that?

Remember when you point that finger there are 3 pointing back at you...

  • Cool 1

Share this post


Link to post
Share on other sites
175
[CJN]
[CJN]
Beta Testers
719 posts
7,455 battles

The only time I'm ever booted is if there is an interruption to my wifi connection its never an issue with the game itself. Diagnose your issues and solve them

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×