Jump to content
You need to play a total of 5 battles to post in this section.
alexc123

Sharnhorst shooting trouble plz help

13 comments in this topic

Recommended Posts

2
[SXB]
Members
133 posts
2,703 battles

Hi, i have had my Sharnhorst for over a week now. Up untill last patch i was doing fine. Now i dout the patch has anyrhingvto do with it but after updating yesterday i played for hours and had many games with very little dmg, i mean like 2 k. For some reason i could not hit anytging. I changed sights abd what not with no change. 

 

  I know there is is spacial way to aim with Sharnhorste and the shells plung down a bit so i assume you are to not aim right forcthe water line like other ships. Regardless there are not any guides or vidoes for aimimg just for this ship i could fine, if anyone could help me with some ideas and posibly a sight the makes aimimg with sharn easyier would be great. Anyhelp would be wounderfull.

 

thanks 

Edited by alexc123

Share this post


Link to post
Share on other sites
149
[_ARP_]
[_ARP_]
Beta Testers
574 posts
5,231 battles

I can't tell if your serious? Scharn has fast shells, its should be foolproof to hit almost anything

 

Share this post


Link to post
Share on other sites
2
[SXB]
Members
133 posts
2,703 battles
4 minutes ago, Panic512 said:

I can't tell if your serious? Scharn has fast shells, its should be foolproof to hit almost anything

 

No not a joke, as i said i had no problem before yesterday, mabe i am linning the sight at the weong part of ship, but didntvhave the problem before, so should the line on the sight be aimed a little higher becuose the shells drop

Share this post


Link to post
Share on other sites
149
[_ARP_]
[_ARP_]
Beta Testers
574 posts
5,231 battles

There was no changes made to the Scharn or her shell velocity. Just aim normally

 

Share this post


Link to post
Share on other sites
1,793
[SYN]
[SYN]
Members
7,079 posts
12,023 battles

No changes have been made that would effect Sharny, aiming, velocity, or anything else related to your problem.

Share this post


Link to post
Share on other sites
1
[-UGI-]
Members
5 posts
6,306 battles

I was playing mine last night and noticed the game wasn't rendering any of her main gun rounds. other ships were rendering just find. is she shooting blanks?

Share this post


Link to post
Share on other sites
518
[LOU1]
Members
3,148 posts
8,343 battles

Oddly, I have been having the same problem the last two days, but with other ships (Marblehead, Cleveland, Benson, Akatsuki).  The biggest problem was that I would see shells land, but there would be no damage.  This was really causing me to look in the mirror because a couple of these ships are my easy-mode go to ships.  Don't known if you use any mods, but I just restarted the game in safe mode (I was using updated mods like Navigator, dynamic crosshair) and my damage is back up and things that should have been hitting are actually counting as having hit.  it just occurred to me that I switched to Ultra Sound.  Going to restart with normal sound and see if that helps.

Share this post


Link to post
Share on other sites
645
[RKLES]
[RKLES]
Beta Testers, In AlfaTesters
3,534 posts
12,162 battles

That would explain my fuso 12 hits on a tenny for 0 damage....

 

Share this post


Link to post
Share on other sites
518
[LOU1]
Members
3,148 posts
8,343 battles

More to your point, OP, there are no "special" aiming techniques for the Scharn.  The main thing to watch out for is shooting straight into her torpedo belt when shooting one.  Hitting the deck, upper belt, bow, or stern of another ship should usually give you some damage if you aren't firing AP at an angled hull.  If you are want consistent, but low, damage you can switch to HE.  Even though there can be saturation if you keep hitting the same spot, HE should always give you reasonable damage.  Remember that shooting AP at the angled hull most same/higher tier ships will usually give low damage or bounced (ricochet) shots.

 

Also, after you fire look at the damage ribbon(s) to see what your shells did and adjust accordingly.  Detailed ribbons have to be turned on in settings for that to display.  I always hover over the Hits ribbon after battle to see what my shells did.

Edited by ExploratorOne

Share this post


Link to post
Share on other sites
2
[SXB]
Members
133 posts
2,703 battles
1 hour ago, ExploratorOne said:

Oddly, I have been having the same problem the last two days, but with other ships (Marblehead, Cleveland, Benson, Akatsuki).  The biggest problem was that I would see shells land, but there would be no damage.  This was really causing me to look in the mirror because a couple of these ships are my easy-mode go to ships.  Don't known if you use any mods, but I just restarted the game in safe mode (I was using updated mods like Navigator, dynamic crosshair) and my damage is back up and things that should have been hitting are actually counting as having hit.  it just occurred to me that I switched to Ultra Sound.  Going to restart with normal sound and see if that helps.

Yes that is exactly what is happening to me, what is safe mode, I have I beleive removed all mods

Share this post


Link to post
Share on other sites
518
[LOU1]
Members
3,148 posts
8,343 battles
1 hour ago, alexc123 said:

Yes that is exactly what is happening to me, what is safe mode, I have I beleive removed all mods

You can start in Safe Mode through the Game Center.  There is a pulldown button next to the Play button.

In my case, I switched from the sound from Ultra to High and my targeting/hits/damage are back to what I am used to, for better or worse.

I remember that when Ultra came out, I tried it for a bit and then reverted to High sound.  This might have been why.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×