Jump to content
You need to play a total of 10 battles to post in this section.
Fog_Repair_Ship_Akashi

Wargaming Broke the Voices again.

14 comments in this topic

Recommended Posts

Alpha Tester
3,666 posts
7,258 battles

Wargaming the Voices for the ARP, HSF, and Seagal all broken. The options don't show up at all at first you need to do a fix that @Aessaya found to get them to appear. however this doesn't fix the problem, the options are there but the voices still not connected with the commanders, for example the ARP Captains i have in my Tachibana and Mikasa are still talking in normal Japanese not in their ARP voices. When Wargaming messed with the sound files the voices were lost. Wargamin please tell us you know this is a problem and are fixing it, not some [edited] excuse like this;

I mean it is DAY 1 of a patch and you expect all of these people;

Are all using mods? Even @Chobittsu who is famous for his voice pack has noted this problem. @Pigeon_of_War @SuperNikoPower @Sub_Octavian tell Wargaming this problem and give us a response, this silence is extremely frustrating.

Here is @Aessaya solution to get the options back (results do vary so be warned).

If anybody else has comments or possible fixes feel free to post them here.

Share this post


Link to post
Share on other sites
Alpha Tester
3,666 posts
7,258 battles
6 minutes ago, Chobittsu said:

I'm famous?

Well yeah, people like your Voice modpack and is well liked by the community and you pointed out that it was Wargaming's fault the voices were broken, not mods like they seem to think.

Share this post


Link to post
Share on other sites
4,461
[SOUP]
Beta Testers, In AlfaTesters
7,772 posts
Just now, Fog_Repair_Ship_Akashi said:

Well yeah, people like your Voice modpack and is well liked by the community and you pointed out that it was Wargaming's fault the voices were broken, not mods like they seem to think.

(May want to edit out the small print, never know what mods will get angry about)

I just found their response to be a bit inadequate. They released a patch today fixing the PvE ops, sure, but that still doesn't answer soooo many questions...
(I really don't mind what pronouns people use as long as they spell my damned name right...   It's one B and two Ts damnit!!!!)

Share this post


Link to post
Share on other sites
Alpha Tester
3,666 posts
7,258 battles
3 minutes ago, Chobittsu said:

I just found their response to be a bit inadequate. They released a patch today fixing the PvE ops, sure, but that still doesn't answer soooo many questions...
(I really don't mind what pronouns people use as long as they spell my damned name right...   It's one B and two Ts damnit!!!!)

That's why i made this i want a real response from Wargaming not what was said earlier as well as why they didn't fix the voices along with the Ops problem.

Share this post


Link to post
Share on other sites
350
[H-W-C]
Members
1,268 posts
3,503 battles

*deleted because I didn't read the whole post*

Edited by warpath_33

Share this post


Link to post
Share on other sites
442
[FAE]
Members
2,241 posts
2,770 battles

Bump because this really shouldn't get past QA testing over and over again. Get it together! Keep your game working! (Not directed at QA, but whoever is responsible for dropping features when doing updates!!) 

Share this post


Link to post
Share on other sites
175
[IXM]
Members
187 posts
4,336 battles

During the past few days of fiddling with the new voice mods I've found at least half a dozen of ways how to break the VOs, ranging from minor inconvenience (like missing lines) down to complete removal of any VOs whatsoever. My posted solution worked for me and for a few others, but for those whom it does not, you may actually have a mod that is conflicting with the VOs, or you have something else in the client that it considers a mod and that breaks it.

Basically, so far there is only one or two ways to make stuff work, but about a dozen thereof to break them. And only one of the latter is enough, even if everything else is correct.

 

For example, I've managed to make all client languages but English disappear once from the menu, alongside all voiceovers, including national ones.

 

And today's "fix" for the mission VOs pretty much consisted of updated mod.xml files for all languages that included proper state triggers from them, instead of having them all lumped into one big ball of fun. Something I have pointed out to other modders on discord yesterday.

 

[edit]

Oh, and did I mention the advertised feature of mp3 support is no longer present, so we have to convert everything into proprietary WEM format for the mods to work?

Edited by Aessaya
  • Cool 1

Share this post


Link to post
Share on other sites
175
[IXM]
Members
187 posts
4,336 battles

Another, fresh, bug that has come to my attention: with the release of 0.6.13.1 WG has "accidentally" removed the module activation and deactivation voiceovers from default voices. At least for English. No more "Smoke screen deployed!" for you!

Edited by Aessaya

Share this post


Link to post
Share on other sites
Alpha Tester
3,666 posts
7,258 battles
On 11/10/2017 at 6:44 PM, Aessaya said:

 

 

On 11/10/2017 at 2:10 PM, BlailBlerg said:

 

 

On 11/10/2017 at 1:34 PM, Chobittsu said:

 

Just had a look at @wacko17's list of known issues thread;

 

Wargaming doesn't even think the missing voices are an issue. Wargaming if you screwed up the Voices own up to it! @Pigeon_of_War @SuperNikoPower @Sub_Octavian tell Wargaming that the voices are not working and get them to at least say something about it. hell i'll take a "We will fix it soonTM." this is just plain ridiculous. 

Share this post


Link to post
Share on other sites
8
[FFLY]
[FFLY]
Members
61 posts
25,462 battles

 Help me  my Pirate  voice now speaks Russian  on occasion. I like Rum but I do not understand Vodka.  Please help ?

 

please. please do not tell me I have to submit a ticket.

Share this post


Link to post
Share on other sites
Members
279 posts
3,574 battles

I'm still having issues with this as well. I even went so far as to uninstall and reinstall with only partial success, although sadly I forgot to backup my old replays and most of my screenshots, so those are now gone (fortunately, I tend to move my 'beauty shots' to another folder right away, only results screens are gone forever). I now can force the voiceovers using the audio menu settings and the VOs for some actions (repair party, scout plane, damage control, smokescreen and probably a few others) work, but overall, it's still broken. I'm getting to the point where I miss even ARP Ashigara's chatter in my ear, let alone the less hyped-up VOs like Nachi or Kongo. It would be nice if they at least acknowledged  the problem exists. I mean, how exactly can mods be responsible when the only things I run are the official training room and replay enablers, and one mod that restores the IJN flag to its not politically correct version (something I don't even bother with for the Germans I might add, WG's edited flag looks ok to me there). 

Share this post


Link to post
Share on other sites
8
[FFLY]
[FFLY]
Members
61 posts
25,462 battles

AS of today  2/8/2018 the latest patch    0.7.1  HAS DONE IT.      THE PIRATE AND ARP VOICES APPEAR TO HAVE BEEN FIXED. TY   Wargaming coders and devs.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×