Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.

10 comments in this topic

Recommended Posts

179
[WOLF5]
Members
726 posts
8,523 battles

First i just got the invisible shell plague after the new update,,had to reinstall the game to fix it. Than yesterday my PC got the new windows fall creators update,,the invisible shell problem started again.Re-installed the whole game,again,now all i got is the critical error message at start.Would be great to know,what video cards people are using,who gets this error? Mine is an AMD ,and looks to me this error is related to DX11 mode,which is the default now,so after the update the game tries to run in dx11 mode(before the update ,i have used dx9 mode)and instantly gets the critical error problem.... 

Share this post


Link to post
Share on other sites
90
[DD214]
Members
773 posts

I had to reinstall after getting an Exception error. Seems OK now so winder if one on the two patches addressed the issue.

Share this post


Link to post
Share on other sites
179
[WOLF5]
Members
726 posts
8,523 battles
18 minutes ago, Seamus_44 said:

I had to reinstall after getting an Exception error. Seems OK now so winder if one on the two patches addressed the issue.

well,my problems started with the patches,,,,nothing before .

Share this post


Link to post
Share on other sites
2,463
[V_KNG]
Beta Testers
10,540 posts

One rule in computing: NEVER be a first adapter unless you love problems. 

 

If it worked fine before the update then borked after the update to include bringing back a problem addressed by you earlier, think the Windows update might be the uhm... issue? You might want to look at the underlying drivers for the graphics card as well as the DX files. 

 

What's the exact error ? Take the significant part of the string, Google it and see what, if anything, others have posted about it. 

 

The truth is out there... da da da da da daaaaa... seriously, good luck . 

Share this post


Link to post
Share on other sites
179
[WOLF5]
Members
726 posts
8,523 battles
16 minutes ago, Herr_Reitz said:

tOne rule in computing: NEVER be a first adapter unless you love problems. 

 

If it worked fine before the update then borked after the update to include bringing back a problem addressed by you earlier, think the Windows update might be the uhm... issue? You might want to look at the underlying drivers for the graphics card as well as the DX files. 

 

What's the exact error ? Take the significant part of the string, Google it and see what, if anything, others have posted about it. 

 

The truth is out there... da da da da da daaaaa... seriously, good luck . 

thx. I do a lot of research ,,no luck so far. The thing is,the first problem started with the WOW patch,,that,i could fix with reinstall. Than the windows update messed up the game,that I can not fix with just a reinstall. I do think,this problem is related to AMD drivers,,and dx11. Unfortunately,with new installation of the game,i can not set it back to dx9 mode,as the game wants to start (by default) in dx11 mode,but crashes at start,every time. And since the game can`t start,there in no preference xml file in the gamme folder,where I could set it to dx9 mode editing the file.The thing is,for some reason dx11 mode was never usable on my system(this game only)I was getting like 15fps while dx9 nearly maxed out usually gets me a steady 55-60fps. I have submitted ticket with the crash files,so I might get a help. A bit unfortunate timing on the 2updates,,game and system nearly same time.....

Edited by VonSmallHausenn

Share this post


Link to post
Share on other sites
2,463
[V_KNG]
Beta Testers
10,540 posts

http://www.tomshardware.com/forum/id-2756506/directx-games-work-windows.html

 

Scroll down till you find this...

OK so I found a fix, for me at least. The lab tech never got to me so I found this by myself.

What I did was go...

 

Read it, be sure you understand it and maybe give it a shot. 

 

The link that may work for you will be in this paragraph (at the very end of posting):

Download the Redistributable pack, it WILL work unlike the websetup.

 

There are also compatibility options on the game (properties) itself. Find the excecutable (application) in the wows game folder, right click on it and review those options. Try running it again after you fiddle with those. 

Share this post


Link to post
Share on other sites
179
[WOLF5]
Members
726 posts
8,523 battles
1 hour ago, Herr_Reitz said:

http://www.tomshardware.com/forum/id-2756506/directx-games-work-windows.html

 

Scroll down till you find this...

OK so I found a fix, for me at least. The lab tech never got to me so I found this by myself.

What I did was go...

 

Read it, be sure you understand it and maybe give it a shot. 

 

The link that may work for you will be in this paragraph (at the very end of posting):

Download the Redistributable pack, it WILL work unlike the websetup.

 

There are also compatibility options on the game (properties) itself. Find the excecutable (application) in the wows game folder, right click on it and review those options. Try running it again after you fiddle with those. 

yes,i have been already at that page thx. My problem is with dx11 not dx9. My guess is,the big fall creators update, updated the dx modules too,including dx11, and somehow,that screwed my system (well   WoW , other games works fine)

The thing is,i can`t run any standalone direct x installer, because my system do have the newest dx  modules,so they wont install anything... I have tried the compatibility modes,no luck. Tried 4-5 different drivers for my AMD card,,including older ones that worked before,,no luck. My solution ,now,would be to get the damn game to start in dx9 mode,,,and I just cant do that without the preference xml file in game folder....it just wants to sart in dx11 mode,and crashes right at start.....

Share this post


Link to post
Share on other sites
2,463
[V_KNG]
Beta Testers
10,540 posts

Well - your choice of course - but you can visit this link;

https://www.microsoft.com/en-us/download/details.aspx?id=8109&751be11f-ede8-5a0c-058c-2ee190a24fa6=True

 

Read it and determine if that will work for you. I looked at the preferences file and there is nothing I can determine that tells it what DX to utilize. 

 

The current version is supposed to be backward compatible... but the link above could help you out. GL 

Share this post


Link to post
Share on other sites
179
[WOLF5]
Members
726 posts
8,523 battles
10 minutes ago, Herr_Reitz said:

Well - your choice of course - but you can visit this link;

https://www.microsoft.com/en-us/download/details.aspx?id=8109&751be11f-ede8-5a0c-058c-2ee190a24fa6=True

 

Read it and determine if that will work for you. I looked at the preferences file and there is nothing I can determine that tells it what DX to utilize. 

 

The current version is supposed to be backward compatible... but the link above could help you out. GL 

There is API section with number 1 in it,I think if u change it to 0, it starts up in dx9 mode. At least it worked before, I'll take a look at your link.

 

Share this post


Link to post
Share on other sites
179
[WOLF5]
Members
726 posts
8,523 battles
14 minutes ago, Herr_Reitz said:

Well - your choice of course - but you can visit this link;

https://www.microsoft.com/en-us/download/details.aspx?id=8109&751be11f-ede8-5a0c-058c-2ee190a24fa6=True

 

Read it and determine if that will work for you. I looked at the preferences file and there is nothing I can determine that tells it what DX to utilize. 

 

The current version is supposed to be backward compatible... but the link above could help you out. GL 

I have already tried that. Just as I said,,if u have newer files it won't update them..The installer just tells,you already have the latest version...but thx for trying to help.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×