Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
ZARDOZ_II

Children of the Revolution complete, now not complete

18 comments in this topic

Recommended Posts

467
[4HIM]
Members
1,790 posts
4,050 battles

Okay, so over the last weekend I completed (or so I thought) all three stages of the "Children of the Revolution" part of the "October Revolution" challenge.  Today I log in and now it says that part 2 (finish in the top 3) isn't complete, but parts 1 and 3 are.  So what gives?  I thought you couldn't complete part 3 until you completed part 2.  And I had completed all 3 parts.  But now I find myself deprived of having completed one part.  And it's quite rare for me to have finished in the top 3.  It seems an accomplishment has been taken from me.  If this is going to happen, there's NO WAY I can complete this challenge.  If I have to go repeat parts that are tough on a potato like myself.  What gives?

Share this post


Link to post
Share on other sites
761
[MIA-A]
Members
2,096 posts
6,729 battles

They just reset too because I know earlier tonight I was trying to get the third part and just hit 2500 base xp and was excited to get the ship.

 

I got a port slot for some reason too but no ship :(

 

Share this post


Link to post
Share on other sites
361
[-I-]
Members
1,719 posts
10,444 battles

I only had the "Revolution is my Name" showing 20 minutes ago, I just completed the first two parts, and now it's reset to stage 1 and "Where's the Revolution(part 1)" and "Children of the Revolution(part 3)" have also shown up as missions, with all 3 missions having nothing completed.

  • Cool 1

Share this post


Link to post
Share on other sites
0
[EREKT]
Members
12 posts
5,555 battles

It's bugged I am on the "Revolution is My Name" mission and just did the 1600 base XP (took me all day to do it) and the 500 ribbons. I was on the final step to get the ship and it now gives me all three mission and they are reset other than the last mission with the 500 ribbons completed.

Bugged missions.png

Edited by BoSHek1
added my picture

Share this post


Link to post
Share on other sites
761
[MIA-A]
Members
2,096 posts
6,729 battles
21 minutes ago, SuperNikoPower said:

Issue fixed. Go have fun. Thanks. 

 

I think that caused this?

Share this post


Link to post
Share on other sites
761
[MIA-A]
Members
2,096 posts
6,729 battles
2 minutes ago, Cruiser_Noshiro said:

 

UI bug, restart your game.

 

Nope looks like it just reset my achievements so I'm back on finishing the tasks...

Share this post


Link to post
Share on other sites
761
[MIA-A]
Members
2,096 posts
6,729 battles
2 minutes ago, Herr_Reitz said:

Hope you have replays or print screens? If so put in a ticket? 

 

 

Why would I screen capture a completed mission?

 

Oh well. I guess I will hope that I finish the ribbon mission again and get back to working on the 1600xp one in time to actually make use of the containers :(

Share this post


Link to post
Share on other sites
Members
79 posts
10,788 battles

I had the same problem as Boshek when I logged in this morning - all 3 mission sets were showing.  But when I started playing, the last mission started progressing.  In the middle of the 2nd part (500 ribbons), the game crashed.  When I logged back in only the appropriate mission was showing - so saying to log out and back in again would effectively do the same thing.

However, once I finished the 500 ribbons part, all of a sudden all 3 mission sets were showing again, and now part 1 of the last one (to get the ship) is now UNcompleted, yet part 2 (the 500 ribbons) is showing as complete.

I'm just gonna log out for the night and hope that somehow, tomorrow the bugginess has worked itself out.  I've been looking forward to getting the ship and doing those daily crate runs.  Aside from the Free XP, the rewards are very enticing to me.

Share this post


Link to post
Share on other sites
1,827
[V_KNG]
Beta Testers
9,282 posts

Well if you have replays on you can load the replay and print screen the update to the missions. Or just send the replay in as proof as having completed the tasks. It's a lot of work to get wiped out. 

Share this post


Link to post
Share on other sites
1,827
[V_KNG]
Beta Testers
9,282 posts

Hmm... well there ya go... but to tell the truth... this happened last time when the reset things so I sort of uhm... print screen when I complete a task on those missions, in case I need proof. 

 

Sorry for the bad advice then. OTOH - if you had not signed out since you completed the missions your battle results would still be there as 'proof'. You could print screen them. But if you signed out they're gone. 

Share this post


Link to post
Share on other sites
761
[MIA-A]
Members
2,096 posts
6,729 battles
4 minutes ago, Herr_Reitz said:

Well if you have replays on you can load the replay and print screen the update to the missions. Or just send the replay in as proof as having completed the tasks. It's a lot of work to get wiped out. 

 

My guess is because I finished the mission getting enough XP to finish part 3 right as everything went to pieces (before, was showing the 1600xp mission. after, showing all 3) because the game I was on when something broke missions was the one where I achieved the 1600 xp threshold. I saw I got a port slot, but no ship. "Luckily" my game has crashed for me numerous times tonight too and I still can confirm no ship..

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×