Jump to content
You need to play a total of 5 battles to post in this section.
VGLance

Finished the Yamamoto Campaign, but where is the captain?

39 comments in this topic

Recommended Posts

1,672
[OO7]
Members
2,229 posts
9,721 battles

He's not in the reserves.  And yes, I got all the spam awards and the popup screen saying I completed the final task so no need to ask me if I actually did the final task.  I have no free port slots and it said Hashdate next to the captain's name so I'm wondering if I need to sell a ship to free up the port slot then buy the hashdate for him to appear which would be totally stupid.

  • Cool 1

Share this post


Link to post
Share on other sites
151
[B2P]
Members
512 posts
13,634 battles

No, you shouldn't have to buy the hashidate.  Mine just appeared in my captain reserves.  IIRC there was a special crate involved, but not 100% sure on that.

 

Share this post


Link to post
Share on other sites
1,672
[OO7]
Members
2,229 posts
9,721 battles

I opened a container and got the collectibles for completing the mission but not the commander.

Share this post


Link to post
Share on other sites
1,672
[OO7]
Members
2,229 posts
9,721 battles

I submitted a ticket, I could have sworn the other special captains were granted simply after completing the mission so this must be a bug.

Share this post


Link to post
Share on other sites
1,510
[-K-]
[-K-]
Members
3,096 posts
12,657 battles

Hmm. I found him in the reserve upon earning him, so it sounds like a bug.

Share this post


Link to post
Share on other sites
1,510
[-K-]
[-K-]
Members
3,096 posts
12,657 battles
4 minutes ago, dngrcnnn said:

Mine was in the reserve.

 

But here's something else. Can anyone else not see the Red Tracers that your own Yamamoto fires, but see other players when they fire theirs? Is that by design, or is mine being weird?

Did you select the red tracer option on the left hand side when you put him on the ship? All the cosmetic options (fireworks, tracer lines) can be toggled individually.

Edited by Edgecase

Share this post


Link to post
Share on other sites
361
[-I-]
Members
1,719 posts
10,459 battles
1 minute ago, Edgecase said:

Did you select the red tracer option on the left hand side when you put him on the ship? All the cosmetic options (fireworks, tracer lines) can be toggled individually.

 

Haha, yea, I was reading up on it and was JUST in game changing that as you posted. Thanks!

Share this post


Link to post
Share on other sites
423
[1IF]
Alpha Tester
4,252 posts
8,315 battles

Maybe, OP, it is your karma ......... (or lack thereof)

  • Cool 1

Share this post


Link to post
Share on other sites
89
[WFSDL]
Members
610 posts
8,404 battles

You get him today? Must be another patch bug, as I earned a port slot and it has not shown up. And I finished the ribbon mission in Yam and went to reassign it and didn't have the button for it, used enter after a few try's and it assigned again.    Has to be the patch.

Share this post


Link to post
Share on other sites
255
[PNG]
Alpha Tester
1,421 posts
11,203 battles

I got the same problem.

-Completed the final task and campaign as a whole.

-said it gave me the prizes and the captain.

-gave me a container and everything else.

-no sign of the commander in the reserves at all.

 

I'm going to send in a ticket as well.

Share this post


Link to post
Share on other sites
420
[NATO]
Beta Testers
1,774 posts
5,809 battles

Funny Ive never checked to see if I received Yamamoto and I finished the campaign last week. I'll have to check after the update is done dling....gotta love 2 gig patches at 300kps lol

 

Share this post


Link to post
Share on other sites
Members
32 posts
5,799 battles

I am not able to mount any task from the Yamamoto mission today, had three mounted, completed one and collected rewards. The option to mount any more are working in the other missions but not this one. Bug?? or is it over with?

Share this post


Link to post
Share on other sites
5
[-WS-]
Members
78 posts
4,934 battles
2 minutes ago, SM3_Trammel said:

I am not able to mount any task from the Yamamoto mission today, had three mounted, completed one and collected rewards. The option to mount any more are working in the other missions but not this one. Bug?? or is it over with?

...and I have not got to the 5th leg and now it says available in 12 months......

Share this post


Link to post
Share on other sites
1,672
[OO7]
Members
2,229 posts
9,721 battles
3 hours ago, aethervox said:

Maybe, OP, it is your karma ......... (or lack thereof)

Please  reveal yourself in RL, show us how you live.  I want to confirm your constant toxic attitude has had a direct affect on your quality of life.

Share this post


Link to post
Share on other sites
264
[5IN]
Members
1,791 posts
8,133 battles

@VGLance, when I finished the campaign, I couldnt find him either.  The note said that he was received and assigned to the T1 CL.  I didnt have it in port, so I figured I had to buy it.  I did so, and he showed up in my commander listing.

 

I wish they would have added him to the reserves without being tied to a ship  (and needing to use some of the captain XP to reassign him).  *shrug*

 

B

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×