Jump to content
You need to play a total of 5 battles to post in this section.
Happy668

Why game frequently freezes a few seconds at a time

41 comments in this topic

Recommended Posts

266
[WOLF1]
Members
2,034 posts

it's shouldn't be my computer, GTS750 card, i7, FPS is above 60, but the game frequently freezes a few seconds at a time, recently it gets worse and worse, to the point of not playable

what's the problem? my internet is 50Mbps, shouldn't be a problem

  • Cool 2

Share this post


Link to post
Share on other sites
266
[WOLF1]
Members
2,034 posts

RAM is 6G, came with the computer, don't know the speed

I don't think it's the computer, since the freeze is like spikes, if the computer can't run, it won't behave like that

my suspicion is game server lags or communication lags?

Share this post


Link to post
Share on other sites
266
[WOLF1]
Members
2,034 posts
Just now, Spooooooooooooooooooooon said:

It's a recent thing.  Couple of threads about it in support

that's my guess, if it's the recent game problem, hope WG fix it asap, right now it's real pain to play

  • Cool 1

Share this post


Link to post
Share on other sites
2,796
Members
9,985 posts
10 minutes ago, SkaerKrow said:

How's your RAM? Not just capacity, but speed.

^This, most likely. WG loves memory leaks, if you only have 4 gigs, or even 8 and play long sessions, a memory leak will eat up all your ram, the game will be forced to disk swap, and you get freezes.

Only options are to relog hourly, or hope WG fixes the leak.

Alternatively you can try setting up the game cache in the engine_config.xml ,that can help some issues.

 

tEqq9TU.png

Edited by awiggin
  • Cool 1

Share this post


Link to post
Share on other sites
1,521
[-K-]
[-K-]
Members
3,112 posts
12,671 battles

Yeah, started having this much more often in the last patch. My guess is they changed the way the game loads/unloads textures, and it made things worse for certain video card setups or something.

Share this post


Link to post
Share on other sites
266
[WOLF1]
Members
2,034 posts
6 minutes ago, awiggin said:

^This, most likely. WG loves memory leaks, if you only have 4 gigs, or even 8 and play long sessions, a memory leak will eat up all your ram, the game will be forced to disk swap, and you get freezes.

Only options are to relog hourly, or hope WG fixes the leak.

Alternatively you can try setting up the game cache in the engine_config.xml ,that can help some issues.

 

tEqq9TU.png

it's not memory leak, the problem starts from game 1

what's the streamcache? in memory cache?

Share this post


Link to post
Share on other sites
2,796
Members
9,985 posts
Just now, Happy668 said:

it's not memory leak, the problem starts from game 1

what's the streamcache? in memory cache?

Whatever amount of memory you want to allocate for the game cache itself. 16 meg seems to work well for me, your mileage may vary.

Share this post


Link to post
Share on other sites
266
[WOLF1]
Members
2,034 posts
8 minutes ago, awiggin said:

Whatever amount of memory you want to allocate for the game cache itself. 16 meg seems to work well for me, your mileage may vary.

the game takes almost 2G memory, I don't know what this 16m for, why does it even bother to spec this?

Edited by Happy668

Share this post


Link to post
Share on other sites
100
[ECOM]
Members
955 posts
11,523 battles

I get this with my gtx 1080 rog strix. But if you notice a hard crash with your computer blackscreening as I used to get with my gtx 750 2gb then your video card tanked on video memory and exceeded its limits . Both using i7 4790.

Edited by Megrim3

Share this post


Link to post
Share on other sites
2,796
Members
9,985 posts
7 minutes ago, Happy668 said:

the game takes almost 2G memory, I don't know what this 16m for, why does it even bother to spec this?

 

It loads maps and ship models, not the entire game....it seemed to help when I was having those issues, Iv'e used it ever since, you can give it a try or not.

Share this post


Link to post
Share on other sites
1,157
[ARGSY]
Beta Testers, In AlfaTesters
5,192 posts
18,932 battles

Maybe dust in the cooling of your graphic card? If this happens with me it’s always a reminder to clean it and that usually solves my problem. Blame my domesticated lupus and felidae for this.

Share this post


Link to post
Share on other sites
1,231
[GWG]
[GWG]
Members
5,418 posts
9,614 battles

Try a lower resolution setting in your options page...

Seriously..  Just try it for a couple games.  Potato down your graphics and see what happens.

Share this post


Link to post
Share on other sites
589
[SWOB]
Members
2,707 posts
15,772 battles

The glich is real. It's not the OP's hardware, it's a problem introduced about 2 patches ago.

I thought it was just me till I saw it happen with a youtuber.

  • Cool 1

Share this post


Link to post
Share on other sites
355
[D12]
[D12]
Beta Testers, In AlfaTesters
3,084 posts
9,006 battles

I did get a window update done just the other day.  I had a lockup in a match yesterday.  Restarted 2 times, got in Game locked up twice.  High pings etc.  But didn't have one the rest of the night.

Share this post


Link to post
Share on other sites
628
[NMKJT]
Members
2,736 posts

I had the same problem. Now I kill the launcher after the game starts.

 

Opened a ticket, provided replays, they said don't use the launcher. Which as I also play tanks isn't an option

 

So I go into the tray and kill it. No more problems

  • Cool 1

Share this post


Link to post
Share on other sites
2,592
[PSP]
Members
6,328 posts
8,952 battles

I think you are correct that it's a game issue and not a player issue. I've played nearly 5000 games with very little problems. However, this past week I find the game has started "stuttering." I'll try closing the automatic updater as that's all I can find running other than the game.

Edited by Snargfargle

Share this post


Link to post
Share on other sites
233
[TBOW]
Members
1,253 posts
10,726 battles

And am getting the Freeze and couple times a week the game is just crashing during the first 2-3 minutes of a battle.

Share this post


Link to post
Share on other sites
Beta Testers
498 posts
6,568 battles

I also have had this issue for the past several patches (stuttering).  I will try the closing updater solution as well (Thanks for the idea).

Also had a multitude of crashing issues recently.  Just with WoWS.  Seemed to taper off since last patch.

Share this post


Link to post
Share on other sites
13
[ATTS]
Members
37 posts
4,299 battles

One more confirmation: have the same here. 

 

My guess is that they changed the netcode,

 

WoT has had the freezing problem for a long time (esp. when enemies are spotted or 'events' like a ammo rack detonation occur).

WoWP had it as well, but less. 

Now WoWS has been infected. 

 

Sad, because the relatively fault-tolerant network handling was one of the reasons why I started to play WoWS more than the other two... 

 

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×