Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
HeathenForay

I love when my UI disappears...

5 comments in this topic

Recommended Posts

105
[-WTP-]
[-WTP-]
Members
500 posts
5,584 battles

...said no one ever. This has happened a few times now after exiting the post-match screen. Can we have this looked at please? :) It requires a restart of the game.

Capture2.PNG

Capture3.PNG

Edited by HeathenForay

Share this post


Link to post
Share on other sites
1,722
[TBW]
Members
6,401 posts
12,031 battles

It happens which doesn't bug me as much as the freeze ups all of the time.

Share this post


Link to post
Share on other sites
175
[NEMO]
[NEMO]
Members
756 posts
6,972 battles

I've had it happen a few times, and it's aggravating, but what really bugs me is the micro-freezes every time the game tries to load a new sound....

Share this post


Link to post
Share on other sites
Members
121 posts
1,519 battles

Not specifically this issue, but I have had my UI lock up in port such that a restart is required. Issues like this and the frequent crashes makes me think that the development team ought to put on hold whatever their next gimmick is going to be, and focus on improving reliability and optimization. Not that they'll ever do such a thing, I doubt they even read many of these forms TBH...

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×