Jump to content
You need to play a total of 5 battles to post in this section.
OldFrog75

Graphics?

23 comments in this topic

Recommended Posts

Members
163 posts
411 battles

I have a NVIDIA GTX 1070 graphics card and my monitor's resolution is 144.

 

I've noticed the very fine straight lines (railings, cables, life lines, masts, etc) on my ships while in Port are not rendered as "constant" images - it's looks like the pixels are moving along the length of the images creating a perpetual dotted line in motion effect.

 

I had a similar issue with fine details (e.g. grill work and treads) on WoT with tanks in my garage and solved the problem by using maximum anti-aliasing settings (at least I think that's what fixed it).  That doesn't seem to work with ships. 

 

What settings should I use to correct/eliminate this fluttering along thin straight lines image problem?  It's like feeling your tongue in your mouth - not a problem until you notice it then impossible to ignore.

Edited by OldFrog75

Share this post


Link to post
Share on other sites
1,648
[BIAS]
Members
3,154 posts
9,256 battles

There were some post processing graphics mods that I've heard helped with aa, but they just got banned last week.... :Smile_facepalm:

 

(edit: yes I know the implications and why they were banned... however, there was obviously a reason people were using them...)

Edited by Ducky_shot
  • Cool 1

Share this post


Link to post
Share on other sites
1,452
[ARMDG]
Members
3,242 posts
1,567 battles

Yup, the solution was using SweetFX or Reshade to inject other forms of anti-aliasing, however as WG doesn't want to add it as a whitelisted program in their anti-cheat detection, it's now bannable to use it.  You're stuck with it.

Share this post


Link to post
Share on other sites
1,267
Members
3,725 posts
14,997 battles

 There isn't such thing as 144 resolution and more importantly there isn't such thing as "maximum AA". There are different AA techniques that you need to experiment with to get the best result for you.

  • Cool 1

Share this post


Link to post
Share on other sites
900
Members
5,579 posts
3,952 battles
8 minutes ago, m373x said:

 There isn't such thing as 144 resolution and more importantly there isn't such thing as "maximum AA". There are different AA techniques that you need to experiment with to get the best result for you.

I play on 57.6 resolution and sometimes there are fluctuating lines..

Share this post


Link to post
Share on other sites
1,267
Members
3,725 posts
14,997 battles
4 minutes ago, Elegant_Winter said:

I play on 57.6 resolution and sometimes there are fluctuating lines..

 You may want to tone it down to 69 degrees of resolution on the lines' angle to make the motion blur perpendicular to the parallel universe.

  • Cool 1

Share this post


Link to post
Share on other sites
900
Members
5,579 posts
3,952 battles
2 minutes ago, m373x said:

 You may want to tone it down to 69 degrees of resolution on the lines' angle to make the motion blur perpendicular to the parallel universe.

Such extensive scientific knowledge. You don't disappoint.

Share this post


Link to post
Share on other sites
2,976
[SYN]
Members
14,455 posts
10,465 battles

Those are called 'jaggies' and 'shimmering'

turn on Anti-Aliasing, Anisotropic-Filtering and whatnot to 8x or better.

note that AA might be called SMAA, FXAA, TXAA, SSAA, Supersampling, etc.

  • Cool 1

Share this post


Link to post
Share on other sites
975
Members
4,555 posts
6,481 battles
3 hours ago, Elegant_Winter said:

Such extensive scientific knowledge. You don't disappoint.

What are graphics? :Smile_amazed:

Share this post


Link to post
Share on other sites
Members
163 posts
411 battles
6 hours ago, m373x said:

 There isn't such thing as 144 resolution and more importantly there isn't such thing as "maximum AA". There are different AA techniques that you need to experiment with to get the best result for you.

I'm obviously pretty computer illiterate and of course you are correct. 

 

My resolution is 2560 x 1440.  It's my refresh rate that is 144.  I was trying to provide some basic information that would confirm my system is not the problem and my ignorance was revealed.  :Smile_amazed:

 

By "maximum AA" I meant I have all the Game Settings (anti-aliasing and anisotropic filtering) as high as possible.

Edited by OldFrog75

Share this post


Link to post
Share on other sites
Members
163 posts
411 battles
5 hours ago, MrDeaf said:

Those are called 'jaggies' and 'shimmering'

turn on Anti-Aliasing, Anisotropic-Filtering and whatnot to 8x or better.

note that AA might be called SMAA, FXAA, TXAA, SSAA, Supersampling, etc.

The graphics parameters in Settings are different in WoWS than WoT. 

 

In WoT, I just set antialiasing to TSSAA - HQ.  In WoWS, it's Multisample Anti-aliasing on 8X,  Anti-aliasing: FXAA on High, and Anisotropic Texture Filtering on 16X.

 

In WoT the "shimmering" stopped.  In WoWS it continues.

Share this post


Link to post
Share on other sites
108
[BAKED]
Members
918 posts
8,948 battles

The problem is that WOWS does not have Temporal Antialiasing atm. TSSAA in WOT is Temporal Super Sampling Anti-Aliasing. which fixes the way lighting and normalization is done in the big world engine.

 

Reshae SMAA half fixed the issue but was still there.

 

Also if you use a High Refresh Panel, be sure to modify the engine_config file to raise the built in 75fps cap to whatever your monitor max is. Also turn off FXAA as that just makes things blurry to hide jagged lines and actually makes things worse if you if you use enough MSAA.

 

Personally I'm using a 34" 1440p Ultra Wide (so same pixel density as a 27" 1440p) and I have my MSAA set to 4x as I see 0 difference between 4x and 8x

Share this post


Link to post
Share on other sites
Members
163 posts
411 battles
4 minutes ago, Dodgy_Cookies said:

 

 

Also if you use a High Refresh Panel, be sure to modify the engine_config file to raise the built in 75fps cap to whatever your monitor max is. Also turn off FXAA as that just makes things blurry to hide jagged lines and actually makes things worse if you if you use enough MSAA.

 

 

In layman's English with "how to" instructions please  :Smile_amazed:

Edited by OldFrog75

Share this post


Link to post
Share on other sites
108
[BAKED]
Members
918 posts
8,948 battles
1 minute ago, OldFrog75 said:

In layman's English please  :Smile_amazed:

The game imposes a 75 fps cap as default, so If you have a 144Hz monitor you will not get the most out of it.

 

to change it do the following:

  1. Go to your game folder where ever it is installed. Inside will be a folder named "res"
  2. Inside the res folder there is a file called "engine_config.xml"
  3. Open it in notepad or wordpad etc. and inside should look like:

 

Spoiler

<engine_config.xml>
    <renderer>
        <cacheEffects>false</cacheEffects>
        <gammaCorrectionOutside>1.0</gammaCorrectionOutside>
        <gammaCorrectionInside>1.0</gammaCorrectionInside>
        <gammaCorrectionSpeed>0.2</gammaCorrectionSpeed>
        <tripleBuffering>true</tripleBuffering>
        <maxFrameRate>75</maxFrameRate>
    </renderer>
 

 

Change the 75 in the line <maxFrameRate> to 144.

Save and close the file.

Now your max frame rate in game should be 144 fps depending on if your 1070 can handle it.

Share this post


Link to post
Share on other sites
Members
163 posts
411 battles
15 minutes ago, Dodgy_Cookies said:

The game imposes a 75 fps cap as default, so If you have a 144Hz monitor you will not get the most out of it.

 

to change it do the following:

  1. Go to your game folder where ever it is installed. Inside will be a folder named "res"
  2. Inside the res folder there is a file called "engine_config.xml"
  3. Open it in notepad or wordpad etc. and inside should look like:

 

  Reveal hidden contents

<engine_config.xml>
    <renderer>
        <cacheEffects>false</cacheEffects>
        <gammaCorrectionOutside>1.0</gammaCorrectionOutside>
        <gammaCorrectionInside>1.0</gammaCorrectionInside>
        <gammaCorrectionSpeed>0.2</gammaCorrectionSpeed>
        <tripleBuffering>true</tripleBuffering>
        <maxFrameRate>75</maxFrameRate>
    </renderer>
 

 

Change the 75 in the line <maxFrameRate> to 144.

Save and close the file.

Now your max frame rate in game should be 144 fps depending on if your 1070 can handle it.

Before I go down that path,  the FPS in WoT typically shows fps 120.  Does that mean it's already set properly?

 

***ok.  I did it and we'll see if it makes a difference.  I tried to do the same thing in the "res" folder in WoT but when I clicked it there was nothing but a blank screen for some reason so I wasn't able to see the existing setting or make a change.

Edited by OldFrog75

Share this post


Link to post
Share on other sites
900
Members
5,579 posts
3,952 battles
6 hours ago, dmckay said:

What are graphics? :Smile_amazed:

Windows into parallel universes.

Share this post


Link to post
Share on other sites
Members
163 posts
411 battles
18 minutes ago, WolfofWarship said:

Heya @OldFrog75 are you still having this issue?

 

If so, could you please send a ticket to our support team below, they'll be more than happy to help!

 

https://na.wargaming.net/support/tickets/create

Thanks but it's not severe enough to go through the usual WG Tech process:  Describe the problem then submit System Check, submit 20 minute PingPlotter log, submit System Specs, etc. - I can live with it rather than spend two hours going through all that with multiple replies back and forth.

 

I think Dodgy_Cookies probably properly identified the problem as WoWS not having TSSAA Super Temporal Antialiasing.  

Edited by OldFrog75

Share this post


Link to post
Share on other sites
100
[ECOM]
Members
955 posts
11,462 battles
On Monday, October 09, 2017 at 0:42 AM, OldFrog75 said:

I have a NVIDIA GTX 1070 graphics card and my monitor's resolution is 144.

 

I've noticed the very fine straight lines (railings, cables, life lines, masts, etc) on my ships while in Port are not rendered as "constant" images - it's looks like the pixels are moving along the length of the images creating a perpetual dotted line in motion effect.

 

I had a similar issue with fine details (e.g. grill work and treads) on WoT with tanks in my garage and solved the problem by using maximum anti-aliasing settings (at least I think that's what fixed it).  That doesn't seem to work with ships. 

 

What settings should I use to correct/eliminate this fluttering along thin straight lines image problem?  It's like feeling your tongue in your mouth - not a problem until you notice it then impossible to ignore.

That's the sunlight rays reflecting along the imperceptibly sagging gye lines. Like when you see shimmering in spider silk as it blows in the wind.

 

Working as intended. 

Share this post


Link to post
Share on other sites
Members
163 posts
411 battles
28 minutes ago, Megrim3 said:

That's the sunlight rays reflecting along the imperceptibly sagging gye lines. Like when you see shimmering in spider silk as it blows in the wind.

 

Working as intended. 

Even the night Ports and from multiple angles in different lighting as well?  If working as intended, then all I can say is I don't care for it... :Smile_popcorn:

Edited by OldFrog75

Share this post


Link to post
Share on other sites
59
[TNG]
[TNG]
Members
278 posts
15,128 battles

I have a Dell gsync 144fps that can go up to 165fps.  I just switched max to 165.  This monitor rocks 

Share this post


Link to post
Share on other sites
Members
163 posts
411 battles
On 10/9/2017 at 10:46 AM, Dodgy_Cookies said:

The game imposes a 75 fps cap as default, so If you have a 144Hz monitor you will not get the most out of it.

 

to change it do the following:

  1. Go to your game folder where ever it is installed. Inside will be a folder named "res"
  2. Inside the res folder there is a file called "engine_config.xml"
  3. Open it in notepad or wordpad etc. and inside should look like:

 

  Reveal hidden contents

<engine_config.xml>
    <renderer>
        <cacheEffects>false</cacheEffects>
        <gammaCorrectionOutside>1.0</gammaCorrectionOutside>
        <gammaCorrectionInside>1.0</gammaCorrectionInside>
        <gammaCorrectionSpeed>0.2</gammaCorrectionSpeed>
        <tripleBuffering>true</tripleBuffering>
        <maxFrameRate>75</maxFrameRate>
    </renderer>
 

 

Change the 75 in the line <maxFrameRate> to 144.

Save and close the file.

Now your max frame rate in game should be 144 fps depending on if your 1070 can handle it.

I was able to open the WoWS engine_config folder in Notepad and change/save the frame rate to 144.  I'd say it solved 95% of the problem.

 

I tried to do the same thing with both WoWP and WoT but when I open the engine_config with either Notepad or Wordpad the contents for both of those games are encrypted (characters that look Chinese), so I guess I have to trust those games have accepted/utilized my 144 Refresh Rate.

Edited by OldFrog75

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×