Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
Sidelock

SO, got banned.......

18 comments in this topic

Recommended Posts

52
[-BMV-]
Members
205 posts
13,631 battles

.......and for that reason i decided to quit been a forum lurker, come out of the shadows and say HI........ so uhm.... HI.

 

Name Sidelock, Side for short. Been over a year, have over 8.000 matches in this game and found it entertaining as hell.

I like ships

WWI and WWII history

Gumball (not the rally)

 

I also thiink this is the best community out there. So there, not the best introduction but, hey i tried.

 

See ya around.

 

PS: BTW i was banned for 3rd party mods which i dont use, i already submited a ticket so im wating to get my account back....

Gumball-Large.png

Edited by Sidelock

Share this post


Link to post
Share on other sites
358
[CUTER]
[CUTER]
Beta Testers, In AlfaTesters
1,622 posts
8,912 battles

there is a big thread about this it seems to be some type of failure of the auto ban system.

 

Share this post


Link to post
Share on other sites
240
[ICOP]
[ICOP]
Members
730 posts
11,968 battles

Hiya, brother! Thanks for saying hello!

 

Sorry to hear about the ban. Looks like there is a bit of an issue with that right now. Hope it gets resolved soon and that you can get back to shooty-botes in the near future!

 

Respects,

 

Am

Share this post


Link to post
Share on other sites
101
[HYDRA]
Members
500 posts
2,513 battles

Found that some using mods were banned and others weren't, even though they were running the same thing, so while you may not get the hammer one time going in, I do not advise anyone try pushing it.

Share this post


Link to post
Share on other sites
2,710
[HINON]
Modder, In AlfaTesters, Beta Testers
6,498 posts
3,751 battles

Hello and welcome to the forums, sorry it couldn't be under better circumstances.

 

Fair winds and following seas captain! :Smile_honoring:

Share this post


Link to post
Share on other sites
2,592
[PSP]
Members
6,328 posts
8,952 battles

I haven't received any ban notices and I've been playing all evening. The only thing I have that's non-standard is the snippet of code that allows replays to be saved. I hardly think that this could result in a ban as WG itself maintains a site where replays can be uploaded. Also, replays are the bread and butter of the community contributors, without which WG would lose most of their advertizing.

Share this post


Link to post
Share on other sites
2,339
[PVE]
Members
5,667 posts
18,248 battles
5 minutes ago, WhiteRecon said:

Yo, been playing 2 yrs. Always vanilla client b/c I'm lazy - and today, it pays off.

Peace out, see you in 7....

I hate to admit it but being lazy and not installing mods or the training room thingy has prevented my suspension as well. Not rejoicing in other's misfortune but it is the one dang time being a lazy slug has saved me some heartache! 

Share this post


Link to post
Share on other sites
11
[MASSD]
Members
56 posts
6,254 battles
2 hours ago, LaffeyKaiNi said:

there is a big thread about this it seems to be some type of failure of the auto ban system.

 

 

That thread appears to have recently been completely deleted and/or locked. All 16 pages of it. Just gone.

  • Cool 1

Share this post


Link to post
Share on other sites
896
[SYN]
[SYN]
Members
2,253 posts
8,645 battles

If I logged in this morning without being banned am I safe?

Share this post


Link to post
Share on other sites
Members
879 posts
9,111 battles
2 hours ago, LaffeyKaiNi said:

there is a big thread about this it seems to be some type of failure of the auto ban system.

 

Hah, was posting on this thread while it was deleted.  Secret Service is on it. 

  • Cool 1

Share this post


Link to post
Share on other sites
11
[MASSD]
Members
56 posts
6,254 battles
Just now, WhiteRecon said:

Hah, was posting on this thread while it was deleted.  Secret Service is on it. 

 

Same. Was replying to a guy who I couldn't quite figure out if he had been banned or not. Hit reply, was greeted with something about cannot be found.

Share this post


Link to post
Share on other sites
Members
879 posts
9,111 battles

I hope WG knows what they're doing. I had a clean install of Windows and WoWS, was trying to work out a problem with tech support and after 6 volleys their answer was that I needed to delete mods - lol.

Share this post


Link to post
Share on other sites
11
[MASSD]
Members
56 posts
6,254 battles
8 minutes ago, WhiteRecon said:

I hope WG knows what they're doing. I had a clean install of Windows and WoWS, was trying to work out a problem with tech support and after 6 volleys their answer was that I needed to delete mods - lol.

 

I don't have a clean install of anything. Windows install from when the comp was new. Updated to 0.6.11.1 a few days ago (I don't use WG center or whatever it's called), updated to Aslain's new mod pack and reinstalled my mods, logged in twice about an hour ago. No issues (yet).

I really don't think mods are to blame. I feel like whoever suggested it's something that "hooks" into the game is a possibility or something of the sort is probably right, but I don't think anything in res_mods is triggering it.

Share this post


Link to post
Share on other sites
[SYN]
Members
234 posts
3,652 battles

So sorry to hear of your trouble.  I hope it all gets cleared up.

Welcome to the forums anyway.  Enjoy what is provided here.  You might be surprised to find what is available.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×