Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
John_The_Ruthless

Data obtained from update service is incorrect issue on Mac, pls help

4 comments in this topic

Recommended Posts

Members
7 posts
10,875 battles

I have had this for about a week now and have not been able to play. Anyone know how to fix it. I have uninstalled but whenever I try and redownload, the same message pops up. anyone know how to fix this and get the game working on this computer again. Thx, the exact image is below

 

Also I have tried to repair game integrity but the same problems occurs when connecting...

 

John_The_Ruthless

Screen Shot 2017-09-30 at 7.15.32 PM.png

Edited by John_The_Ruthless

Share this post


Link to post
Share on other sites
1,627
[RKLES]
Members
8,271 posts
10,506 battles

All I can say is many Mac and even some PC users have been getting various bugs from the update and a couple updates ago as well.

I am starting to consider believing the stereotypes about Russian tech or in this case game software. :Smile_sad:

Share this post


Link to post
Share on other sites
2,949
[PVE]
[PVE]
Members
6,518 posts
19,344 battles

This has happened before. I vaguely remember changing something in settings to access a different server or something to get it to work... Damn maybe someone with a better memory can help. I kind of remember changing settings to access San Fransisco servers to get it to download then changing back to play after it completes. Along those lines. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×