Jump to content
You need to play a total of 5 battles to post in this section.
Sotaudi

You do not have permission to view this content

6 comments in this topic

Recommended Posts

Beta Testers
1,611 posts
9,876 battles

None of my searches showed any report or complaint about this, and I don't recall this coming up before the forum revamp, but periodically since the revamp, if I am not logged in, I will try to open a post, and I will get this instead:

Sorry, there is a problem

You do not have permission to view this content.

Error code: 2S136/V

After that, there is an "Existing user?  Login" button, and, of course, if I login, I can see the post.

If this had to do with some NDA (non-disclosure agreement) content for testing or the like or if I were trying to create a topic or reply (which I cannot do anyway since, unless I am logged in, I cannot even get the fields/buttons to do so), it would make sense.  But it is always just some random post in the forums in general.

It is kind of annoying to have to log in if you are not trying to create a post or reply to one.

 

  • Cool 1

Share this post


Link to post
Share on other sites
Alpha Tester
14 posts
2,147 battles

I am trying to view clan recruitment.  Mine says this, when I am logged in.

 

 

Capture.PNG

Edited by TigerDude33
  • Cool 1

Share this post


Link to post
Share on other sites
Beta Testers
1,611 posts
9,876 battles
On ‎9‎/‎27‎/‎2017 at 11:02 AM, Stauffenberg44 said:

Check your account settings to see if you are set to log in as anonymous automatically is my best shot.

Thanks for the input, and no doubt you are right that it has to do with anonymous viewing, but that is kind of the point.  I am talking about viewing the forums without logging in.  Since I am not logged in, my account settings would not be the issue, and I would be expected to be anonymous.  If this were happening on threads that may be covered by some non-disclosure agreement, I wouldn't bring it up, but they always seem to be just some average thread that anyone should be able to access when not logged in.

When I log in, I can access it fine.  Since this only started happening since the forum upgrade, it seems like there may be some permissions issues where anonymous viewing is being blocked when it should not be.

Share this post


Link to post
Share on other sites
Beta Testers
1,611 posts
9,876 battles
On ‎9‎/‎27‎/‎2017 at 1:03 PM, Doombeagle said:

A loyal servant of the Emperor does not seek such blasphemous knowledge. Report for termination immediately.

I have no idea of what you speak.  I wasn't looking at the thread discussing some massive battle station, I mean, if such a thread existed, which it obviously does not.  But excuse me, I have to go send a message to Princess Le ... err ... I mean ... to my mother ... to wish her a happy birthday or something.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×