Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
Herodotus4

How to activate training rooms on the mac version?

6 comments in this topic

Recommended Posts

Members
1,719 posts
3,383 battles

Not sure either, but its under the Res file in the games file folders, normally its in Computer/ Local Disk/ Games/ World of Warships/ Res. For windows that is, not sure how to get there on Mac

Share this post


Link to post
Share on other sites
3,144
[HINON]
Privateers
6,265 posts
3,278 battles

Open up Finder, and go into your Documents section.

In there, should be the main WoWs folder. It's literally titled WoWs, so it should be easy to find. If it's not there, then you installed it somewhere else, and some searching might be necessary. Anyway, once you find the folder, go ahead and open it up.

Find the res folder inside. Not res_mods, just res. Open it. 

There should be a file inside titled scripts_config.xml. Using your preferred text editing software, open the file. 

 

Go ahead and find this line:

   <disableTrainingRoom>true</disableTrainingRoom>

The 'true' section means that training rooms are disabled. To change that, put 'false' there instead, like this: 

   <disableTrainingRoom>false</disableTrainingRoom>

 

Save the changes, and exit the file. Boot up WoWs, and training rooms should be enabled. 

Good luck. 

  • Cool 4

Share this post


Link to post
Share on other sites
15
[HYDRA]
Members
136 posts
1,169 battles
9 minutes ago, RivertheRoyal said:

Open up Finder, and go into your Documents section.

In there, should be the main WoWs folder. It's literally titled WoWs, so it should be easy to find. If it's not there, then you installed it somewhere else, and some searching might be necessary. Anyway, once you find the folder, go ahead and open it up.

Find the res folder inside. Not res_mods, just res. Open it. 

There should be a file inside titled scripts_config.xml. Using your preferred text editing software, open the file. 

 

Go ahead and find this line:

   <disableTrainingRoom>true</disableTrainingRoom>

The 'true' section means that training rooms are disabled. To change that, put 'false' there instead, like this: 

   <disableTrainingRoom>false</disableTrainingRoom>

 

Save the changes, and exit the file. Boot up WoWs, and training rooms should be enabled. 

Good luck. 

Thank you, I had been looking under applications 

Share this post


Link to post
Share on other sites
2,370
[HINON]
Beta Testers
5,913 posts
5,433 battles

Throw it in the trash where it belongs. That's the best training that can be done with a Mac.

Share this post


Link to post
Share on other sites
3,144
[HINON]
Privateers
6,265 posts
3,278 battles
4 hours ago, Captain_Dorja said:

Throw it in the trash where it belongs. That's the best training that can be done with a Mac.

 

eqUGghr.gif

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×