Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Herr_Reitz

LAG - no its not me

8 comments in this topic

Recommended Posts

2,755
[V_KNG]
Beta Testers
11,063 posts

Today lag is horrid. One match, three times lag hit big time - froze up for three to five seconds. Very sad. I'd show you a replay but of course a replay would not show it. :cap_cool:

Share this post


Link to post
Share on other sites
2,555
Members
1,831 posts
6,013 battles

I concur.

also, the third or fourth battle in a row, if I play that many without exiting restarting the game, will DC me on or near the 11 min mark. if, of course, the battle still rages with timid adorable teammates reversing off the map and hiding behind islands complaining no one has capped.

Share this post


Link to post
Share on other sites
16
[SW]
Members
137 posts
21,197 battles

I have the same issue, maybe not 5 seconds worth but numerous times in the battle, it seems to stop/lag.  It is almost as if the game was ending and then poof, ur back in the battle, but a little further along the ocean.  

 

This has been going on for several updates, but after this update it is even worse.

 

Share this post


Link to post
Share on other sites
2,755
[V_KNG]
Beta Testers
11,063 posts

The one today were strange... like I was DC'd... as the ship slammed to a stop, the water rushing around the hull... everything stops moving but the sound continues....then BAMtm the ship leaps forward for the distance it should have traveled. it is like you've hit a time bubble then it pops and you move. Annoying at the very least, leads to getting sunk and matches being lost. 

 

I haven't had anything like this for...wow... maybe a year or close to a year? 

Share this post


Link to post
Share on other sites
1,857
[SYN]
Members
5,380 posts
12,629 battles

I've seen it, too.  Been happening over the last couple of patches.

 

During a match you'll experience a sudden "pause" lasting two or three seconds, then the game instantly "jumps forward" to its present condition.  Very disconcerting.  This happens maybe two or three times during the match.

Share this post


Link to post
Share on other sites
Members
83 posts
13,355 battles

Still seeing it today. 100+ Ping with the 'pauses' during battles. Only get about 5-10 games a day and it gets so annoying (and deadly), I'm done by then. I think the addition content is burning up the WG servers. : /

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×