Jump to content
You need to play a total of 5 battles to post in this section.
henrychenhenry

Intuition test: Customer Service vs the Average Player.

Intuition: Customer Service vs Average Player  

40 members have voted

  1. 1. I have been in a heated argument with CS. I claim that 25 minute queue times in Co-op are unusual (especially at 11:30 AM PT). They claim it's normal. Check https://na.wargaming.net/support/__attachments/tickets/2017/09/19/2b17d6668c31f5e7c2343999745c4d0459c1af736eca04.98638669/Queue.JPG

    • The maximum queue time for co-op is INDEED 30 seconds (or a little more). Extra spaces are filled with bots.
    • The maximum queue time for co-op is NOT 30 seconds (or a little more). Extra spaces are not filled with bots and the player keeps waiting until the spaces are filled.

84 comments in this topic

Recommended Posts

514
[NSC]
Members
1,636 posts

I have had some problems with Co-op queue time.

 

I have had some excuses:

 

"We understand your frustration that brought you here.

Please know that most of the players are in Random Battles Queue we can say that only few players play the Co-Op battle and we do not have control if what game mode will the players choose. Also our players have different time zone as well we can consider that one reason why you experienced the long queue."

 

"We would like to inform you that the matchmaker of the game create matches base on the number of players that are in queue. What we can suggest is for you to play during peak hours."

 

Now I am tired of them. I have told CS that the community agrees with me. Let's see if that's the case, and if not it's fine with me.

Check: https://na.wargaming.net/support/__attachments/tickets/2017/09/19/2b17d6668c31f5e7c2343999745c4d0459c1af736eca04.98638669/Queue.JPG

 

Best,

Henrychenhenry

Share this post


Link to post
Share on other sites
1,676
Members
2,229 posts
11,345 battles

If you're waiting 25 MINUTES for a co-op game, the poll you should be writing is:

 

What game are you playing?

o World of Warships

o Some other game

Share this post


Link to post
Share on other sites
3,557
[SYN]
Members
15,406 posts
12,596 battles

usually the game will just dump you into a match with all bots before 3mins

Share this post


Link to post
Share on other sites
4,613
[PVE]
Members
17,131 posts
10,908 battles
2 minutes ago, MrDeaf said:

usually the game will just dump you into a match with all bots before 3mins

 

Yeah, if I'm playing co-op and I'm waiting more than a few minutes for the battle to load, I figure it gliched and will restart the game.

Share this post


Link to post
Share on other sites
514
[NSC]
Members
1,636 posts
6 minutes ago, VGLance said:

If you're waiting 25 MINUTES for a co-op game, the poll you should be writing is:

 

What game are you playing?

o World of Warships

o Some other game

Your right sir, unfortunately CS only treats facts not opinions. I'm here to collect facts.

Share this post


Link to post
Share on other sites
5,154
[HINON]
Members
11,664 posts

Do you have a screenshot of this long wait time happening? That would greatly help with answering your question.

Share this post


Link to post
Share on other sites
514
[NSC]
Members
1,636 posts
Just now, RipNuN2 said:

Do you have a screenshot of this long wait time happening? That would greatly help with answering your question.

I have the screenshot, check 

https://na.wargaming.net/support/__attachments/tickets/2017/09/19/2b17d6668c31f5e7c2343999745c4d0459c1af736eca04.98638669/Queue.JPG

 

The link through CS is to prove I show you guys the same screenshot I show them.

Share this post


Link to post
Share on other sites
1,676
Members
2,229 posts
11,345 battles
1 minute ago, henrychenhenry said:

Your right sir, unfortunately CS only treats facts not opinions. I'm here to collect facts.

Are you literally waiting 25 minutes for a match?  Or did you mean 25 seconds?

Share this post


Link to post
Share on other sites
5,154
[HINON]
Members
11,664 posts
Just now, henrychenhenry said:

I have the screenshot, check 

https://na.wargaming.net/support/__attachments/tickets/2017/09/19/2b17d6668c31f5e7c2343999745c4d0459c1af736eca04.98638669/Queue.JPG

 

The link through CS is to prove I show you guys the same screenshot I show them.

 

We cant follow the link since it isnt our ticket.

Share this post


Link to post
Share on other sites
1,676
Members
2,229 posts
11,345 battles
1 minute ago, henrychenhenry said:

I have the screenshot, check 

https://na.wargaming.net/support/__attachments/tickets/2017/09/19/2b17d6668c31f5e7c2343999745c4d0459c1af736eca04.98638669/Queue.JPG

 

The link through CS is to prove I show you guys the same screenshot I show them.

Not permitted, you need to host it on imgur or some similar site.  Proof your work man.

Share this post


Link to post
Share on other sites
514
[NSC]
Members
1,636 posts
Just now, VGLance said:

Not permitted, you need to host it on imgur or some similar site.  Proof your work man.

Sorry, didn't realize you couldn't view screenshots through the Wargaming link, I attached it above

Share this post


Link to post
Share on other sites
44
[SHEEP]
Members
216 posts
4,287 battles

was the loading indicator there for a long time? If it was I could be because the game sometimes traps you on the loading screen forever, even though you've actually been placed in a match

Share this post


Link to post
Share on other sites
1,676
Members
2,229 posts
11,345 battles

Sometimes you can get stuck in limbo on queue times.  Rarely, but I've seen it happen.  Backing out to port and re-queuing usually fixes it.  It's like a bowling ball getting stuck in the machine back by the pins and it never comes back to you.  Or is this a regular occurrence?  I'm sure others would have said something if it was.  I was playing co-op for a bit last week in my CV (because it's disrespectful in my mind to play a stock CV in random) and played at various times including yours since I live in Vegas which is also Pacific time.  Never queued longer than maybe 30-60 seconds even if it meant me being solo and the rest bots.

Share this post


Link to post
Share on other sites
514
[NSC]
Members
1,636 posts
1 minute ago, VGLance said:

Sometimes you can get stuck in limbo on queue times.  Rarely, but I've seen it happen.  Backing out to port and re-queuing usually fixes it.  It's like a bowling ball getting stuck in the machine back by the pins and it never comes back to you.  Or is this a regular occurrence?  I'm sure others would have said something if it was.  I was playing co-op for a bit last week in my CV (because it's disrespectful in my mind to play a stock CV in random) and played at various times including yours since I live in Vegas which is also Pacific time.  Never queued longer than maybe 30-60 seconds even if it meant me being solo and the rest bots.

Cannot go back to port. The loading sign disables all ESC function. And yes it's regular in co-op.

Share this post


Link to post
Share on other sites
514
[NSC]
Members
1,636 posts
3 minutes ago, Q___________Q said:

was the loading indicator there for a long time? If it was I could be because the game sometimes traps you on the loading screen forever, even though you've actually been placed in a match

Loading indicator WAS there. I believe I was stuck in limbo, but how do I avoid it in the first place? Really annoying, chews my credits, and chews my karma.

Share this post


Link to post
Share on other sites
1,676
Members
2,229 posts
11,345 battles

There is also a known bug for people even playing stock with no mods like myself where you get stuck in loading and it eventually disconnects you and takes you to the login screen, but it happens immediately after you "drop" and it shows the loading icon, it won't keep counting up the timer.  So that's a separate issue and they know about that one but just haven't figured out how to fix it yet.

Share this post


Link to post
Share on other sites
5,154
[HINON]
Members
11,664 posts

When it goes past a minute, try alt tabbing out, use control alt delete to open the task manager, kill the wows process to close the game. Reopen wows and see if it puts you back into the match when you log in.

  • Cool 1

Share this post


Link to post
Share on other sites
514
[NSC]
Members
1,636 posts
Just now, VGLance said:

There is also a known bug for people even playing stock with no mods like myself where you get stuck in loading and it eventually disconnects you and takes you to the login screen, but it happens immediately after you "drop" and it shows the loading icon, it won't keep counting up the timer.  So that's a separate issue and they know about that one but just haven't figured out how to fix it yet.

When I told CS I had no mod, and they checked my WGCheck, they said I lied because training room is a mod. I'm like, but it's prepackaged!

Share this post


Link to post
Share on other sites
514
[NSC]
Members
1,636 posts
Just now, RipNuN2 said:

When it goes past a minute, try alt tabbing out, use control alt delete to open the task manager, kill the wows process to close the game. Reopen wows and see if it puts you back into the match when you log in.

I understand that's a fix. However, my team will vote me down for being a bot. Why not fix the root cause and not alleviate the symptoms?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×