Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
diddlyv

Kii Special Camo

8 comments in this topic

Recommended Posts

12
[TORP]
[TORP]
Members
235 posts
20,123 battles

OK bought the thing fought the battle completed the special camo mission 2 hours ago, still no special camo.  Any one else experience this?  Do I need to submit a ticket or just wait patiently for WoW to catch up?????

Share this post


Link to post
Share on other sites
1,105
[SPTR]
Members
3,474 posts
5,731 battles

Look in the options in port. You just have to uncheck a filter, same way you deal with arpeggio boats 

Share this post


Link to post
Share on other sites
12
[TORP]
[TORP]
Members
235 posts
20,123 battles

Ah!!!!!  Thanks!!!!!

Edited by diddlyv

Share this post


Link to post
Share on other sites
166
[-AGW-]
Members
685 posts
3,886 battles
3 hours ago, BrandonKF said:

Someone mind doing a screenshot for those of us newbies who don't know where to find the block to check?

In Port there is a filter setting. It is low to the right side just above your list of ships. Click on the "gears" icon. A box will pop up with the list of items that can be toggled on or off. The Kobayashi icon is at the top. Make it Green by clicking on it.

  • Cool 1

Share this post


Link to post
Share on other sites
417
[PVE]
[PVE]
Beta Testers
1,665 posts
3,815 battles
5 hours ago, BrandonKF said:

Someone mind doing a screenshot for those of us newbies who don't know where to find the block to check?

Just for good measure

 

UpS61VR.jpg

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×