Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.

9 comments in this topic

Recommended Posts

144
[VOP]
Members
332 posts
6,799 battles

Have any of you tried reinstalling or rolling back your video card drivers to the previous version driver?

Can you check your direct X and video settings to see if there are any issues reported there?

I.e. click on start type dxdiag  >press enter.

See what Direct X version you are running on the system tab. Compare that to what the game is running?

See what Direct X the video card can run?

If you are running the new Game Center Client perhaps try leaving the client closed. (be sure to kill it from the systray if it is running in the background) and find the warships.exe and run the game from that location...

I am just going through the assembled laundry list of things to try to get around this issue. If you could post any feedback on what did or did not work please do so.

One more thing-I have a win 10 pc that was getting a different crash error but turning off the "Shadow" option under the graphics  settings of the game fixed the game from crashing for me.  I don't know if or what will work for you... I hope something does. :Smile_honoring:

 

Share this post


Link to post
Share on other sites
Beta Testers
1,225 posts
8,474 battles

Having the same problems......IMO, it's totally inappropriate to ask somebody to rollback their video drivers on modern OS's unless they are experiencing system wide issues. If WoWs is the only app that's having the problem, which it appears it is, and also in my case, there's no way in hell I'm going to rollback video drivers to help diagnose what developers should be doing. This isn't Win95.

 

Thanks for the other tips.

Share this post


Link to post
Share on other sites
144
[VOP]
Members
332 posts
6,799 battles
4 hours ago, Scotty_SE said:

Having the same problems......IMO, it's totally inappropriate to ask somebody to rollback their video drivers on modern OS's unless they are experiencing system wide issues. If WoWs is the only app that's having the problem, which it appears it is, and also in my case, there's no way in hell I'm going to rollback video drivers to help diagnose what developers should be doing. This isn't Win95.

 

Thanks for the other tips.

Sure! Some people have gone so far as to rip off and reinstall their graphics...merely a suggestion. I understand completely your reasons for not doing this and agree completely.

One "shouldn't" have to do any of this...

Share this post


Link to post
Share on other sites
1
[ACES]
[ACES]
Members
14 posts
7,767 battles

Is it possible that selecting DX9 in the Settings options might stop the crashing?  As stated above, I'm the same way in that this is the only game that crashes my system (Win 7, AMD RX 480 which is supposed to be able capable of running DX12 when implemented, as I understand it) but...yeah, when I also get the above fatal error and continually have to uninstall and reinstall...something's seriously broke.  (I know...Duh.  :Smile_Default: )

Edited by ChrisWally

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×