Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Herr_Reitz

Clan interface not loading

18 comments in this topic

Recommended Posts

4,581
[ERN]
[ERN]
Alpha Tester, In AlfaTesters, Beta Testers
10,101 posts
4,223 battles

it hasn't loaded for me for the last 3 months......very annoying. I'm forced to managed my clan through the website clan portal...

http://na.wargaming.net/clans/gateway/wows/profile

  • Cool 2

Share this post


Link to post
Share on other sites
16
[EATME]
Members
107 posts
8,261 battles

Thank you MajorRenegade. I had the same problem as OP. It was working last night but today, nope. I bookmarked that page just in case it never works right again. +1

* Edit: After reloading the game, I now have a clan tab that does what I wanted.

Edited by Glutius_Maximus

Share this post


Link to post
Share on other sites
16
[CUTIE]
Beta Testers
132 posts
6,023 battles

and this page was changed too, it's now clans.worldofwarships.com/clans/gateway/wows/ and you can't connect to that one yet.

 
  • Cool 1

Share this post


Link to post
Share on other sites
664
[UDEAD]
[UDEAD]
Beta Testers
1,024 posts
10,186 battles

I have had this problem as well and I sent in a ticket on it.  They had me work through a bunch of router related items, none of which changed anything.  Plot Twist!  A second gaming computer used by my teenagers also has WoWs installed on it - guess what?  Total access to my clan tab and inventory, using the same router, same same Bitdender AV with the same settings.  So it's not a router issue, there has to be a software conflict that is causing it, but I have not been able to find it yet.

Share this post


Link to post
Share on other sites
74
[ERN]
Members
590 posts
8,188 battles
2 hours ago, Herr_Reitz said:

Very excited to see the new clan interface/options. However it is not loading. Nor is inventory. 

I usually have that problem with the inventory after a major update is loaded on to the game, it's usually fixed by uninstalling and reinstalling the game, I don't know about the clan interface though since I haven't been on yet, hopefully they will fix it soon.

n3C6bFA.gif

Share this post


Link to post
Share on other sites
114
[-K-]
Members
663 posts
6,924 battles

Sometimes just logging out and logging back in will get it to work as well.

Share this post


Link to post
Share on other sites
4,581
[ERN]
[ERN]
Alpha Tester, In AlfaTesters, Beta Testers
10,101 posts
4,223 battles
2 hours ago, ShinanoBB said:

and this page was changed too, it's now clans.worldofwarships.com/clans/gateway/wows/ and you can't connect to that one yet.

 

I hope they allow us to access that as clan leaders soon. It would be much easier then trying to access it in game. Also bookmarked that page for the future

Share this post


Link to post
Share on other sites
74
[ERN]
Members
590 posts
8,188 battles
On 9/20/2017 at 10:14 AM, MajorRenegade said:

I hope they allow us to access that as clan leaders soon. It would be much easier then trying to access it in game. Also bookmarked that page for the future

I hope so too, there are clan members out there already bringing in shipments of Oil and are on standby for instructions from their leaders on what to do next.

Share this post


Link to post
Share on other sites
61
[NDA]
Supertester, Alpha Tester
282 posts
2,257 battles

I found out that my Firewall was blocking a CEF_process, I set to Allow port 443 and autodecide others and now it is working!!!!

  • Cool 1

Share this post


Link to post
Share on other sites
664
[UDEAD]
[UDEAD]
Beta Testers
1,024 posts
10,186 battles
11 hours ago, Kessile said:

I found out that my Firewall was blocking a CEF_process, I set to Allow port 443 and autodecide others and now it is working!!!!

Thanks kessile, I will try that when I get home.

  • Cool 1

Share this post


Link to post
Share on other sites
12
[SPF]
Members
66 posts
6,310 battles
On 9/20/2017 at 11:14 AM, BiggieD61 said:

I have had this problem as well and I sent in a ticket on it.  They had me work through a bunch of router related items, none of which changed anything.  Plot Twist!  A second gaming computer used by my teenagers also has WoWs installed on it - guess what?  Total access to my clan tab and inventory, using the same router, same same Bitdender AV with the same settings.  So it's not a router issue, there has to be a software conflict that is causing it, but I have not been able to find it yet.

Bitdefender will block clans, inventory and news  from loading uninstall it if you want access. It will also cause problems with server connection when downloading the game.

Edited by Allthewayup
  • Cool 1

Share this post


Link to post
Share on other sites
664
[UDEAD]
[UDEAD]
Beta Testers
1,024 posts
10,186 battles
2 hours ago, Allthewayup said:

Bitdefender will block clans, inventory and news  from loading uninstall it if you want access. It will also cause problems with server connection when downloading the game.

Nice call out allthewayup - I am using Bitdefender on this PC.  I will try completely un-installing, rebooting the system and then using wows.

Edit:  That did it, holy cow that's a relief.  I switched from Avast to Bitdefender due to it's high ratings for 2016, but will shift back to Avast now, especially since they merged with AVG.  Thank you very much Allthewayup, great info.

Share this post


Link to post
Share on other sites
12
[SPF]
Members
66 posts
6,310 battles
34 minutes ago, BiggieD61 said:

Nice call out allthewayup - I am using Bitdefender on this PC.  I will try completely un-installing, rebooting the system and then using wows.

Edit:  That did it, holy cow that's a relief.  I switched from Avast to Bitdefender due to it's high ratings for 2016, but will shift back to Avast now, especially since they merged with AVG.  Thank you very much Allthewayup, great info.

No problem. its are hard one to solve because even turned off it still wasn't working. Bitdefender is highly rated but it might block stuff it doesnt need too. Im sure others are having the same problem. Im gonna see if WG can make a sticky or see why Bitdefender is blocking those connections. 

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×