Jump to content
You need to play a total of 10 battles to post in this section.

5 comments in this topic

Recommended Posts

0
[USCC]
Members
8 posts
22,926 battles

Ok, this post is from this morning, 9/20/2017. After this recent update, 6.11, every time I try to log into the server, I am being told that I cannot connect to it, no matter what I do. I have done the 'check game integrity' thing, restarted my computer, relaunched the game, deleted both username and password and re-entered both, to no avail. I am a paying premium member, and this type of thing happening is both frustrating and annoying, as well as not right. Am I going to get credit for premium time due to this obvious glitch on Wargaming's end?

Share this post


Link to post
Share on other sites
51
[OTG]
Members
111 posts
6,846 battles

It's only been 30 minutes since the scheduled maintenance end-time.  Sometimes things do not go as planned.  Have another cup of coffee, tea, or other favorite beverage, and take a few deep breaths. 

Edited by BartMancuso

Share this post


Link to post
Share on other sites
51
[OTG]
Members
111 posts
6,846 battles

Here you go:

WOWS 0.6.11 Downtime

Greetings Captains,

The World of Warships servers will be unavailable for 3 hours for patch 0.6.11 with the downtime starting at 03:00 PT/ 06:00 ET until 06:00 PT/ 09:00 ET.

Due to a technical issue the downtime for the update was prolonged by 1 hour until 07:00 PT/ 1000 ET.

Thank you for your understanding and patience.

Action Stations!

Your Customer Service Team

 

Share this post


Link to post
Share on other sites
0
[ACES]
[ACES]
Members
9 posts
7,550 battles

Patch killed my game instantly...fatal error after I tried running the game after update install.  Assuming I'll probably have to uninstall and reinstall.  I've run the repair process without success.

Capture.JPG

Edited by ChrisWally

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×