Jump to content
You need to play a total of 10 battles to post in this section.
AdrianCatYT

Game Broken On Mac

6 comments in this topic

Recommended Posts

Members
10 posts
196 battles

Since the last update everything goes smoothly until i connect to the NA server. The little anchor spins and it loads...

A completely black screen.

I have to force quit WoWS and once i do, i get this message:

(please note that i am on mac)

Screen Shot 2017-09-19 at 5.29.44 PM.png

Share this post


Link to post
Share on other sites
10
[-13-]
Members
33 posts
7,112 battles

Use AppCleaner to remove your copy of WoWs. Then download the lastest Mac Wrapper and reinstall. This should fix your issues. Good luck!

Share this post


Link to post
Share on other sites
1,226
[RKLES]
Members
7,098 posts
8,745 battles

New problem for Mac now with latest update, anyone else having a very long error message popping up?

Quickly losing faith in Wargaming to do anything right these days.:Smile_sad:

Share this post


Link to post
Share on other sites
Members
47 posts
2,705 battles

I am also having the problem that Admiral_Thrown_1 says.

4QdIlVi.png

 

This started happening after the the new update.

Edited by 13579bc_bc

Share this post


Link to post
Share on other sites
Members
10 posts
196 battles

Umm... AppCleaner seems cool but i just deleted and reinstalled and i guess it didnt delete everything because now there are 2 WoWS icons in my dock and not even the launcher will open.

Should i try deleting them again?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×