Jump to content
You need to play a total of 10 battles to post in this section.
Pigeon_of_War

0.6.11 Bug Reporting

70 comments in this topic

Recommended Posts

2,055
[WGA]
Developers, Administrator, Moderator, F&F, Alpha Tester, Beta Testers
1,089 posts
3,715 battles

Greetings Captains!

 

Have you noticed any issues in game with the new update? Please let us know here. Remember, if you are having issues or game crashes and you have mods installed, please uninstall them and try again. On top of that, we have a handy WG Check Tool to help out, so please check that out here: 

 You can also check out my little guide on how to report a bug here: 

Share this post


Link to post
Share on other sites
0
[FUR-A]
Members
1 post
1,035 battles

So I recently bought the italian cruiser, started up the game, booted the commander and bought a 3 skill one for starters, I got the direct fire indicator and then the faster turret traverse. I clicked port and was about to buy equipment and such for the ship when I noticed it said I still had 2 unused skills, I went back too the command skill tree, and still had the 2 skills I got, when I moused over a skill, instead of showing the description, it just showed an X and some unreadable black text, clicked the menu on the top left, that was all bunched up and bugged, click the ships modules, that was all bugged, clicked the tech tree, bugged too! It's not game breaking I'm sure, but it's something I thought id should post. All of the bugged menus seemed too be bunched up in the top left corner, as shown in the third image.

glitch 1.jpg

glitch 2.jpg

glitch 3.jpg

glitch 4.jpg

Share this post


Link to post
Share on other sites
85
[CYKA]
Members
847 posts
4,808 battles

Stuck on crashed into island, cant get out.

Map: Neighbour

Position: D6 as shown in picture

What I tried: reverse and forward, combined with set rudder to hard left and right, still cant get out

WorldOfWarships 2017-09-21 20-31-29.png

Share this post


Link to post
Share on other sites
1,223
[RKLES]
Members
7,093 posts
8,733 battles
22 minutes ago, leehwongxing said:

Stuck on crashed into island, cant get out.

Map: Neighbour

Position: D6 as shown in picture

What I tried: reverse and forward, combined with set rudder to hard left and right, still cant get out

WorldOfWarships 2017-09-21 20-31-29.png

I know this sounds crazy but when that happens try going forwards again as well as trying right turn or some times even left turn. By going forward and backwards with various turns you can often trigger an island to release you.

Had Cleveland stuck in worse looking spot than you are in and by trying all possible navigational commands a few times each I managed to get free.

Hope this helps in case you get stuck again.

 

Only other option is to have a kind hearted ally try to ram you off the island depending on how you are angled on it can work, just be sure to compliment them if they are willing to try this to help you.

  • Cool 1

Share this post


Link to post
Share on other sites
1
[-TST-]
Beta Testers
3 posts
4,023 battles

hi i just keep lagging and my frame rate keeps dropping to 1 didnt do this before the patch ive tried changing graphic settings and drivers but still keeps doing it

Share this post


Link to post
Share on other sites
Members
121 posts
1,519 battles

Having issues with frequent crashes at tier VII and above battles. Very frustrating, especially since my only premium is at VII and it feels like a waste to take her out... (Hood will likely remain my only premium, given the tendency for WG to put out buggy updates in the name of gimmicks...) 

Share this post


Link to post
Share on other sites
2,938
[SYN]
Members
14,357 posts
10,224 battles

Am I missing something here?

hZgIYDR.jpg

I tried closing the client and restarting it, but it's still like that.

I'm pretty sure I set 3 fires, flooded 3 ships, hit citadels 3 times and shot down 15 aircraft today.

okay, so it turns out I was missing citadel hits, because I got them before the mission.

Edited by MrDeaf

Share this post


Link to post
Share on other sites
85
[CYKA]
Members
847 posts
4,808 battles
13 hours ago, Admiral_Thrawn_1 said:

I know this sounds crazy but... [TL;DR]

yeah, it sounds crazy like you didnt actually read my whole comment

Share this post


Link to post
Share on other sites
3
[ALPHA]
[ALPHA]
Members
59 posts
7,294 battles
11 hours ago, MrDeaf said:

Am I missing something here?

hZgIYDR.jpg

I tried closing the client and restarting it, but it's still like that.

I'm pretty sure I set 3 fires, flooded 3 ships, hit citadels 3 times and shot down 15 aircraft today.

okay, so it turns out I was missing citadel hits, because I got them before the mission.

nope because I'm experiencing the same thing

  • Cool 1

Share this post


Link to post
Share on other sites
83
[KOOKS]
[KOOKS]
Members
418 posts
1,821 battles

When trying to access inventory it always says: "Service unavailable - Service is temporarily unavailable due to performance optimization".  Kind of need to get to my inventory before next patch... 

Share this post


Link to post
Share on other sites
1
[STRAT]
[STRAT]
Members
3 posts
2,602 battles

This is happening to me constantly now. Game crashed twice in my last battle. Normally happens at least once a match now. 

 

I'm no good to my team if I'm only in the battle for a couple of minutes at a time before the game crashes. 

 

What do do I need to do?

IMG_2841.JPG

  • Cool 1

Share this post


Link to post
Share on other sites
58
[NBGC]
Members
328 posts
3,565 battles

When I try to open up the new Clan tab it just sits there loading. Waited for about 10 minutes one time, and still loading. I can't load the Inventory or the News either. Is this some external issue? Any help would be appreciated.

  • Cool 1

Share this post


Link to post
Share on other sites
86
[LANCE]
Members
288 posts
3,087 battles

I have a problem with some AP shells being very faint, almost invisible. I noticed this particularly on my Kii but have noticed it on other ships also. I have no mods installed and run on high graphics settings. Most of the ships I have don't have this issue but it is particularly hard to see them when playing the Land of Ice (?) map. The distances zoomed in doesn't seem to affect the issue. I should also mention gun caliber does also not seem to make a difference.

 

Thanks

Edited by Bravo4zero

Share this post


Link to post
Share on other sites
Members
10 posts
7,668 battles

I am also experiencing the bug where I cant complete the final stage of the "Earn Oil" mission, even though I have met the requirements. I'm going to try and get some more citadels as this seemed to work for an earlier poster.

 

EDIT: getting more citadels didn't help.

 

EDIT: I'm an idiot. It's the floodings. Sorry about that. :(

 

earn oil.GIF

Edited by Chon_Wang
Update

Share this post


Link to post
Share on other sites
1
[GZR]
Beta Testers
7 posts
2,909 battles

I completed the Kobayashi Camo mission in the Kii and it showed as complete post-battle....but the camo is not displayed/available. I exited game and came back in but camo still not there, though the mission is no longer displayed (I did complete it).

And I have to say...I'm not a huge Japanese BB player (US BBs more my style), but I do like the Kii.

Share this post


Link to post
Share on other sites
1
[WOLF1]
Members
9 posts
6,831 battles

I have every game finished with an empty screen and no end battle result and then was being directed to port after say 10-20 sec. I can click the battle bar on the right to view the result afterward though.

I use vanilla client with no mod installed.  

Share this post


Link to post
Share on other sites
Members
66 posts
15,039 battles

No problem with the oil (as I wasn't worried about it). Submitted on ticket: 1) I've had 3 game crashes since the update and 2) I've been charge gold for the double-tank damage control twice when I have 290 odd of them left. I went to another ship to check and there they were. I went back to the ship that I was charged on and there were my 290 odd freebies. Very strange that the system did that.

Your thoughts are better than my guess: I retired from the electronic field after 45 years of it. I just want to sink ships!  :)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×