Jump to content
You need to play a total of 10 battles to post in this section.
Murcc

target lock not working properly

3 comments in this topic

Recommended Posts

170
[CAST]
Members
1,158 posts
7,163 battles

I have noticed lately, that I am having an issue with my target lock.  When I highlight a ship, I can't always get a positive target lock on it, even if its within the range of my guns and I have a clear line of sight.   I have seen a couple of posts that indicated they were having the odd issue as well.  The closer ranges lock just fine.  This just started happening in the past couple of weeks.  

 

When I try to lock on the target, I hover the mouse over the enemy ship and I have to hit the X key several times.  Sometimes it works and sometimes it doesn't.  It used to work well, but something has happened.

Share this post


Link to post
Share on other sites
170
[CAST]
Members
1,158 posts
7,163 battles

Yes, but the guns don't move themselves.  They go where your mouse goes.  When you have the reticle on the target, it locks on that target.  Or, you can hover over any target and lock to it using the "X" key.  Neither is working very well in mine and a few others games right now.  It used to work fine until a week or two.  I can have the reticle aimed right at the ship and it still won't lock.  I've had to take shots that had no target lock, just because I couldn't wait any longer.  The shots aren't as accurate, but at least you get something.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×