Jump to content
You need to play a total of 5 battles to post in this section.
Yakuza137

Launch Error

5 comments in this topic

Recommended Posts

Members
50 posts
1,839 battles

Application c:/Games/World_of_Warships_NA/WorldOfWarships.exe crashed 09.18.2017 at 09:38:15

 

Message:

The BigWorld Client has encountered an unhandled exception and must close(EXCEPTION_ACESS_VIOLATION : 0XC0000005 @ 0X01A3E510) (Read @ 0x000000000)

 

Current thread #2652 native trace

(0): WorldOfWarships.exe!0x01A3E510

(0): WorldOfWarships.exe!0x01A3DEDD

........ ect (Picture at the bottom) v

 

 

 

I have played this game for good amount of time and never had any start up issues till now. It has been going on for 2 days now. Is their something wrong with my end or "bigworlds" end?

 

I think I'm in the wrong place to post this lol.

 

upto date.png

crash.png

Edited by Yakuza137

Share this post


Link to post
Share on other sites
Moderator
1,266 posts
13 battles

Hey @Yakuza137, Thanks for reporting this issue. Can you let us know if you're still having this issue and were you able to get the latest update? If so, did you have any issues with launching after the update? Thanks! 

Share this post


Link to post
Share on other sites
Members
3 posts
4,367 battles

I had this same issue. It really bothering me because I had to uninstall and reinstall 3 times already because of bugs. It takes over 4 hours to reinstall. I do not want to uninstall anytime soon. YES I have installed the new update.  UPDATED: just finished reinstalling.....still doesn't work.

image.jpg

Edited by XxUltimitexX13

Share this post


Link to post
Share on other sites
16
[FARQD]
Members
203 posts
3,476 battles

21dorqt.jpg

Also had this problem. Please fix asap WG. My premium is going to waste rn, and I know i won't be reimbursed

With the release of 0.6.10, i was finally able to play again because i couldn't from 0.6.8-10. The game even then frequently crashed. 

Edited by Legendary_Engram

Share this post


Link to post
Share on other sites
21
[WNSTN]
Members
215 posts
10,297 battles

way back in the beginning of time when this game just started I had trouble running the game no matter what I did could not get it to run. Came up with an idea to make another Personal account on my Hard drive and give it admin. privileges. Than I installed the game under a the different name/on my hard drive. The game worked after installing it and did not have to reinstall my OS.  

You may want to test this if you want to see if any of your files are corrupted. Not saying this is your fault but you may want to see if a 0 or 1 is in the wrong place.

 

regards,

drill

Edited by Drill_U

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×