Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
iRambL

Cannot open inventory or premium shop overlay

5 comments in this topic

Recommended Posts

6
[90TH]
Members
49 posts
5,184 battles

So I have been trying to get my game to load the ingame premium shop and the inventory since the last major patch that implemented the in game premium shop and since then I cannot open either overlay. I have added the game to the firewall, I have repaired it numerous times but can still not get access to either. Considering I have bought numerous ships in the last few weeks it's becoming increasingly irritating that I cannot sell old modules or look at any specials on the premium shop.

All I see is this:

https://steamuserimages-a.akamaihd.net/ugc/857230389787652201/7FE8CE5CE8EAE02FE50AF6C8135A9A61696F4FD8/

Even waiting for upwards of 10 minutes doesn't allow it to load when opening inventory used to load almost instantly before you all decided to add the premium shop into the game...

Need a fix because I need to sell old ship modules.

Share this post


Link to post
Share on other sites
10
[UNCUT]
Members
20 posts
2,735 battles

Uninstalling Bitdefender will do it.  Disabling or closing the program will not do.  It must be wiped off the system.  I just found out.

Share this post


Link to post
Share on other sites
Beta Testers
10 posts

Adding the game to the firewall won't do anything since the inventory etc opens a different program. Try enabling "cef browser process" in your firewall if it isn't. That is the external browser that handles this stuff. It is based on Internet Explorer so make sure that isn't blocked either. If bitdefender is the problem for you then great... I have every exception added to windows firewall, antivirus disabled and I haven't seen my inventory in game for 6 months. Believe me I tried. There is not one single hint from WG about this issue anywhere. I even see the cef browser process running in my task manager. On top of all that after 0.6.11 I can't even access the clan tab. I probably have 10+ million credits worth of stuff sitting in the inventory by now. Maybe if I send a ticket about not being able to use the in-game premium shop they do something about it...

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×