Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Sir0pAiN

Crash, bam, boom

9 comments in this topic

Recommended Posts

Beta Testers
7 posts
2,917 battles

So after 3 reboots and everything working just fine till I decide to play warships.... Get in game fine, choose ship, click battle, now either in battle or during load my screen will refresh and gimme the DVI1 blip at the top of my screen then I get a little jingle tone and everything locks up. Screen goes black after I open task manager using Ctrl+Alt+Delete. Can Tab between programs but the program will never come infront of the black screen of semi death? cause I can see the programs I'm tabbing to then goes black. Noticed a crit error and decided to investigate. Here are those files.

 

WorldOfWarships-2017-09-15_08-37-57.crash

WorldOfWarships-2017-09-15_08-46-07.crash

WorldOfWarships-2017-09-15_08-53-57.crash

Share this post


Link to post
Share on other sites
4
[ARP]
[ARP]
Members
76 posts
3,853 battles

What is this fix it button? I have the same problem once in a while. If I mess around in port and sometimes during battle itll freeze then go to black screen. My cursor will pop back up and I alt+ctrl+del to bring up Task Manager but my PC won't switch to Task Manager for me to kill the executable, so Im forced to log out of windows and re-log back in, then start the game back up. 

Share this post


Link to post
Share on other sites
19
[JCMNR]
Members
136 posts
12,246 battles

what "fix it" button? NM he won't be back. Just blurt out some random stuff and disappear leaving us to wonder what on earth he's talking about :/, In fact, he's probably just plain lying, there is no "Fix it" Button

Share this post


Link to post
Share on other sites
19
[JCMNR]
Members
136 posts
12,246 battles

there is a heap of us with this exact same issue today. Bigworld client failed seems to be the common text among all the crash errors. including my own. Me: Running i7, 16gig, Windows 7 x64, GTX 970, NO MODS!

 

120607-000750.jpg

Share this post


Link to post
Share on other sites
19
[JCMNR]
Members
136 posts
12,246 battles

I've just figured a way to trigger an integrity check. It may or may not be what the OP was talking about. Go to the wargaming game center and on the WOWS page there is a button that says "Game Settings" (Not the gear Icon on the side) There is a button there that says "Check & Repair" It will no doubt verify the files it just installed and will probably do a check of the entire installation. At which point if anything is missing or out of place it should fix it. So I Promise to come back and report what I have found :D Beloow are screenshots showing you the correct repair buttons and where they are located :D

 

122239-000752.jpg

122244-000754.jpg

Edited by Supercell_Kid

Share this post


Link to post
Share on other sites
19
[JCMNR]
Members
136 posts
12,246 battles

OK that worked for me. Or rather it got me logged in and to the port. Now I must try a game. Then I must try installing some old mods for the prev version and see how many (if any) will work with the current version.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×