Jump to content
You need to play a total of 5 battles to post in this section.
blkshp

HOW TO MAKE GAME WORK?????

14 comments in this topic

Recommended Posts

3
[NNG]
Members
12 posts
7,571 battles
WELL!!! game not working again after update, Test server done same thing and after a few more updates I uninstalled it and reinstalled it and it worked. Game works fine up until I click battle then it goes to next page and its as far as it goes. Have to use TM to get out of game and then it wont let me back in till that battle is over...So what's up???? So excited? NOT!!! Guess I need to take my money and find something else to play. Too old for things that don't work.....
 
 
 
 
Edited by blkshp
  • Cool 1

Share this post


Link to post
Share on other sites
3,636
[PLPT]
Members
9,915 posts
10,343 battles
7 minutes ago, ExploratorOne said:

Might want to change the color.  Red is what the moderators use :Smile_Default:

 

  • Cool 1

Share this post


Link to post
Share on other sites
483
[SW]
Beta Testers
1,886 posts
8,179 battles

my mouse wont work at all, did a install, updated, mouse and security software, no go, game does not launch because i cannot use the mouse once inside.

Share this post


Link to post
Share on other sites
Members
17 posts

Once Again new patch and critical error. Can't load Game. I guess I'm done with this trash of ineptitude

 

---------------------------
Critical Error Occurred
---------------------------
Application C:/Games/World_of_Warships_NA/WorldOfWarships.exe crashed 09.14.2017 at 10:31:59

Message:
The BigWorld Client has encountered an unhandled exception and must close (EXCEPTION_ACCESS_VIOLATION : 0xC0000005 @ 0x0174E510) (Read @ 0x00000000)
Current thread #12612 native trace:
(0) : WorldOfWarships.exe!0x0174E510
(0) : WorldOfWarships.exe!0x0174DEDD
(0) : WorldOfWarships.exe!0x01861049
(0) : WorldOfWarships.exe!0x0162458D
(0) : WorldOfWarships.exe!0x0160AA5F
(0) : WorldOfWarships.exe!0x0160C8E6
(0) : WorldOfWarships.exe!0x01608601
(0) : WorldOfWarships.exe!0x01606D10
(0) : WorldOfWarships.exe!0x015D55E3
(0) : KERNEL32.DLL!0x74808744

System info:
    OS Name: Windows 8.1 or later
    OS Version: 6.6 
    OS Architecture: x86_64


Memory info:
    Virtual memory: 383320Kb/4194176Kb (10%)
    Working set (process physical memory): 215580Kb/4113736Kb (5%)
    Commit charge (working set + process page file usage): 234240Kb/4194176Kb (5%)
    Global physical memory: 3397040Kb/4113736Kb (82%)
    Global commitable memory (physical + pagefile): 4491800Kb/6604104Kb (69%)


The application must exit.

---------------------------
OK   
---------------------------
 

Share this post


Link to post
Share on other sites
1,269
[NERO]
Members
3,542 posts
20 hours ago, Josie_gunner said:

cant handle application file

Capture.JPG

Looks like you might have two instances of WoWS installed given the (2) after the name. Make sure both are uninstalled? 

Share this post


Link to post
Share on other sites
Members
20 posts
3,264 battles

Ha, too funny Sinister. You got that right. Millenials definitely can sort through computer issues. I've had to ask my kids for help plenty of times. 

Share this post


Link to post
Share on other sites
Members
7 posts
4,791 battles

I had the same exception issue after the patch installed on my original WOW install.  I had to uninstall it, delete any residual files and then reinstall the game.  I can get it to run in windowed mode now at native resolution but if I try to go full screen it will crash the game each and every time - I play at 3440x1440 on a curved ultrawide.  I tried submitting a support ticket but their system wouldn't even allow me to file it no matter how many times I tried to do it so I gave up.

I even ran the file integrity checker multiple times and it always came back without error even though I could never launch the game until I uninstalled and reinstalled it.

Edited by HRPuffnstuff_2016

Share this post


Link to post
Share on other sites
0
[DAV]
Members
5 posts
8,025 battles

Ever since this holloween update I cannot play my game. I select a ship, click on battle, it sends me to the Queue and while waiting for team members the game freezes. I have to go to the task manager to shut the game down. Repeated attempts to reboot the game end in the same way. Been playing this game for two years without a significant issue, until this holloween thing. I have even tried uninstalling the the game and then reloading it, but it still does the same thing. Whats up with this? Anybody know?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×