Jump to content
You need to play a total of 5 battles to post in this section.
RacerDemon

Way to Go WarGaming...

10 comments in this topic

Recommended Posts

Alpha Tester
940 posts
5,175 battles

So today's patch now causes a critical error which prevents the game from launching. Also note, no add-ons are installed. The error message says something along the lines of "Can't find the specific class." I am running the repair tool as we speak to see if that fixes it.... 

Share this post


Link to post
Share on other sites
1,296
[FOXEH]
[FOXEH]
Alpha Tester
5,999 posts
9,521 battles

while on relative topic and it may be a stupid question but....

 

why did they change the black rock flag? the flag now just looks like a mustard and ketchup stain instead of a flag!:Smile_amazed:

Share this post


Link to post
Share on other sites
1,418
[HINON]
Supertester
7,520 posts
7,578 battles
2 minutes ago, BladedPheonix said:

while on relative topic and it may be a stupid question but....

 

why did they change the black rock flag? the flag now just looks like a mustard and ketchup stain instead of a flag!:Smile_amazed:

Black rock flag had the Burning Man logo on it. Might have had something to do with licensing.

Share this post


Link to post
Share on other sites
1,526
[BIAS]
Members
2,991 posts
8,970 battles
17 minutes ago, RacerDemon said:

So today's patch now causes a critical error which prevents the game from launching. Also note, no add-ons are installed. The error message says something along the lines of "Can't find the specific class." I am running the repair tool as we speak to see if that fixes it.... 

So the obvious question is: Have you talked to support about it or ran the WG Check tool? We can't help with tech support here, we are just the peanut gallery. gl...

  • Cool 1

Share this post


Link to post
Share on other sites
Alpha Tester
940 posts
5,175 battles
11 minutes ago, TTK_Aegis said:

Some months ago every update killed my game install. Had to re-install the whole game to fix it. Good luck. 

 

That sucks 

Share this post


Link to post
Share on other sites
126
[SWOB]
Beta Testers
485 posts
3,785 battles
1 minute ago, Ducky_shot said:

So the obvious question is: Have you talked to support about it or ran the WG Check tool? We can't help with tech support here, we are just the peanut gallery. gl...

I eat peanuts with a spork when WoWS doesn't run.

Share this post


Link to post
Share on other sites
126
[SWOB]
Beta Testers
485 posts
3,785 battles
12 minutes ago, TTK_Aegis said:

Some months ago every update killed my game install. Had to re-install the whole game to fix it. Good luck. 

I do this often... with all online games. 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×